EaDesign

EaDesign

We are a company specialized in development for Magento from Iasi Romania. We develop extensions for our clients and for the community.

We are very passionate programmers, both for backend and frontend.

DeveloperEaDesign

Extensions by this Developer (9)
Reviews
Rated 3.6 out of 5 by 32 reviewers.
Rated 2 out of 5 by PHP Support This extension does not support php 5.6.14 Please extent it to support larger php versions. January 10, 2016
Rated 5 out of 5 by Great plugin Does what it states. Fully customizable, easy to set. December 3, 2015
Rated 5 out of 5 by Great extenstion Hi, this extension seems to be great but i have PHP 5.6.14 and your extension works on 5.6.3 at top. Can you make the change so i ca install it properly? thanks November 26, 2015
Rated 1 out of 5 by Not working When installing the console gives this error: CONNECT ERROR: Package community/Eadesigndev_Romcity 1.0.8: requires PHP version >= 5.2.0 and <= 5.6.3 current is: 5.6.14 Which doesn't make much sense. November 24, 2015
Rated 1 out of 5 by Getting Error time of installation on magento 1.9.2 i am trying to install this plugin through magento connect but i get error as follows " CONNECT ERROR: Package community/Eadesigndev_Romcity 1.0.8: requires PHP version >= 5.2.0 and <= 5.6.3 current is: 5.6.12 " I didn't get what actual issue November 18, 2015
Rated 5 out of 5 by Works like a charm! easy to install and customize for 1.9.2. i recommend this! thanks! September 3, 2015
Rated 5 out of 5 by Excellent Extension The extension is excellent, I installed it on magento 1.9 without issue. The developer made some bespoke changes to the extension for us to add some missing functionality and was quick, polite and extremely professional. 5 stars. May 8, 2015
Rated 1 out of 5 by Did not work for me Tried to install on magento 1.9 and the invoice email didn't work properly anymore. flushed cashes and logged out following the normal install procedure April 30, 2015
Rated 3 out of 5 by Please help After installing on magento 1.5.1.0 getting a error, same as in Q&A that post was 1 year 5 month ago. How can i fix this? Works great on magento 1.7 Checking dependencies of packages Starting to download EaDesign_PdfGenerator-1.0.17.tgz ... ...done: 7,530,373 bytes Installing package community/EaDesign_PdfGenerator 1.0.17 Package community/EaDesign_PdfGenerator 1.0.17 installed successfully Package installed: community EaDesign_PdfGenerator 1.0.17 PDOException Object ( [message:protected] => SQLSTATE[42000]: Syntax error or access violation: 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'Array' at line 1 [string:Exception:private] => [code:protected] => 42000 [file:protected] => /xxxx/public_html/lib/Varien/Db/Adapter/Pdo/Mysql.php [line:protected] => 277 [trace:Exception:private] => Array ( [0] => Array ( [file] => /xxxxx/public_html/lib/Varien/Db/Adapter/Pdo/Mysql.php [line] => 277 [function] => query [class] => PDO [type] => -> [args] => Array ( [0] => ALTER TABLE `mage_eadesign_pdfgenerator_template` ADD COLUMN `template_store_id` Array ) ) [1] => Array ( [file] => /xxxxx/public_html/lib/Varien/Db/Adapter/Pdo/Mysql.php [line] => 637 [function] => raw_query [class] => Varien_Db_Adapter_Pdo_Mysql [type] => -> [args] => Array ( [0] => ALTER TABLE `mage_eadesign_pdfgenerator_template` ADD COLUMN `template_store_id` Array ) ) [2] => Array ( [file] => /xxxxxx/public_html/app/code/local/EaDesign/PdfGenerator/sql/eadesign_pdfgenerator_setup/mysql4-upgrade-1.0.1-1.0.2.php [line] => 11 [function] => addColumn [class] => Varien_Db_Adapter_Pdo_Mysql [type] => -> [args] => Array ( [0] => mage_eadesign_pdfgenerator_template [1] => template_store_id [2] => Array ( [type] => smallint [unsigned] => 1 [nullable] => [default] => 0 [comment] => The store id ) ) ) [3] => Array ( [file] => /xxxxx/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php [line] => 376 [args] => Array ( [0] => /xxxxxx/public_html/app/code/local/EaDesign/PdfGenerator/sql/eadesign_pdfgenerator_setup/mysql4-upgrade-1.0.1-1.0.2.php ) [function] => include ) [4] => Array ( [file] => /xxxx/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php [line] => 277 [function] => _modifyResourceDb [class] => Mage_Core_Model_Resource_Setup [type] => -> [args] => Array ( [0] => upgrade [1] => 1.0.1 [2] => 1.0.16 ) ) [5] => Array ( [file] => /xxxx/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php [line] => 240 [function] => _installResourceDb [class] => Mage_Core_Model_Resource_Setup [type] => -> [args] => Array ( [0] => 1.0.16 ) ) [6] => Array ( [file] => /xxxx/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php [line] => 161 [function] => applyUpdates [class] => Mage_Core_Model_Resource_Setup [type] => -> [args] => Array ( ) ) [7] => Array ( [file] => /xxxxx/public_html/downloader/Maged/Controller.php [line] => 896 [function] => applyAllUpdates [class] => Mage_Core_Model_Resource_Setup [type] => :: [args] => Array ( ) ) [8] => Array ( [file] => /xxxxx/public_html/downloader/Maged/Model/Connect.php [line] => 356 [function] => endInstall [class] => Maged_Controller [type] => -> [args] => Array ( ) ) [9] => Array ( [file] => /xxxxx/public_html/downloader/Maged/Controller.php [line] => 360 [function] => installPackage [class] => Maged_Model_Connect [type] => -> [args] => Array ( [0] => http://connect20.magentocommerce.com/community/EaDesign_PdfGenerator ) ) [10] => Array ( [file] => /xxxxx/public_html/downloader/Maged/Controller.php [line] => 777 [function] => connectInstallPackagePostAction [class] => Maged_Controller [type] => -> [args] => Array ( ) ) [11] => Array ( [file] => /xxxxx/public_html/downloader/Maged/Controller.php [line] => 482 [function] => dispatch [class] => Maged_Controller [type] => -> [args] => Array ( ) ) [12] => Array ( [file] => /xxxx/public_html/downloader/index.php [line] => 36 [function] => run [class] => Maged_Controller [type] => :: [args] => Array ( ) ) ) [previous:Exception:private] => [errorInfo] => Array ( [0] => 42000 [1] => 1064 [2] => You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'Array' at line 1 ) ) Error in file: "/xxxx/public_html/app/code/local/EaDesign/PdfGenerator/sql/eadesign_pdfgenerator_setup/mysql4-upgrade-1.0.1-1.0.2.php" - SQLSTATE[42000]: Syntax error or access violation: 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'Array' at line 1 February 4, 2015
Rated 5 out of 5 by Best PDF Extension on Planet Earth I had just purchased this extension last night. And am extremely happy with it. I have seen hundreds of PDF extensions, and none that include all the features included in here. A great investment for your business/online shop! Can only recommend it 100% further.. Very useful features which you will not find anywhere else in one package. (I searched for hours and hours and studied many many extensions.) Usually the options are $100 for PRODUCT PDF extension.. and $100 for INVOICE,SHIPPING, CREDIT MEMO (NO ORDER) And this includes it all! PRODUCT PDF, INVOICE PDF, SHIPPING PDF, CREDIT MEMO PDF, and ORDER PDF! In back-end and front-end, with PDF email attached!. at ONLY 125 Euros! Great Extension! Excellent Friendly and extremely competent support :) They did custom work for me and even fixed a conflict with another extension I was using. I bought it before going to sleep, when I woke up it was finished and installed properly (and in same time-zone) After hundreds of extensions and support experiences, this has got to be one of the best support experiences I have had. Thank you for the very fast, highly skilled and very friendly support :) Need I say more? Think and look NO FURTHER... do not waist another hour looking .. BUY IT! YOU WONT REGRET IT! Cheers, Lucas :) January 23, 2015
  • 2016-02-06 T08:27:38.534-06:00
  • bvseo_lps, prod_bvrr, vn_prr_5.6
  • cp-1, bvpage1
  • co_hasreviews, tv_32, tr_32
  • loc_en_US, sid_dev-49547, prod, sort_default
2 3 4 next>>

Currently there are no reviews for this developer.
Please include your feedback on this Developer in your extension review.

In order to upload extension, you must be logged in to the Magento Community. Click here to login or register.

Close

Register

* Required Fields

Close window

Forgot Your Password?

Please enter your email below and we'll send you a new password.

* Required Fields

Close window

Login

To upload extension you must be logged in.

* Required Fields

Close window

You are using an outdated browser

We built Magento Connect using the latest techniques and technologies.
This makes Magento Connect faster and easier to use.
Unfortunately, your browser doesn't support those technologies.
Use the links below to download a new browser or upgrade your existing browser.