MediaTemple Magento Installation Guide - Dedicated-Virtual Server

Last modified by Mike Plant on Mon, July 19, 2010 17:48
Show Page|Old Revisions  

This shows you the differences between the selected revision and the current version of the page.

1_-_installation_and_configuration:mediatemple_installation_guide_-_dedicated-virtual_server 2010/07/19 17:44 1_-_installation_and_configuration:mediatemple_installation_guide_-_dedicated-virtual_server 2010/07/19 17:48 current
Line 35: Line 35:
=====Install PHP5 CGI binary===== =====Install PHP5 CGI binary=====
-Media Temple does not yet provide PHP 5.2 or newer on their (dv) servers. As Magento is a PHP5-only application you will have to install PHP5 as a CGI binary and configure the web server to use it instead of the default PHP4.+==== Continue if using PHP4 ==== 
 + 
 + 
 +Media Temple does now offers PHP 5.2.5 on their (dv) servers. If you have not upgraded your PHP then you will have to install PHP5 as a CGI binary and configure the web server to use it instead of the default PHP4.
It is possible to compile a PHP5 binary yourself, but for the purposes of this solution, we've provided one for you. You can download it here: http://www.magentocommerce.com/support/php5cgi/php5-cgi It is possible to compile a PHP5 binary yourself, but for the purposes of this solution, we've provided one for you. You can download it here: http://www.magentocommerce.com/support/php5cgi/php5-cgi



 

Magento 2 GitHub Repository

Magento Job Board - Some sort of tag line goes here

Latest Posts| View all Jobs