krzaczek

krzaczek

Developerkrzaczek

Extensions by this Developer (1)
Reviews
krzaczek 4.2 5 34 34
Unable to install with PHP 5.6 Works great on older Versions, but we received this error by installing the extension on Magento 1.9 and PHP 5.6: CONNECT ERROR: Package community/Mymonki_Ship2pay 1.1.0: requires PHP version >= 5.2.0 and <= 5.5.0 current is: 5.6.0 May 12, 2015
Excelent! No more to attach. I've installed, opened, set the settings and it was DONE. Perfect! March 13, 2015
Works almost as expected however... It still works on Magento 1.9 as expected, except when someone orders virtual products only. Then there is no payment method displayed, and I think this is due to a bug in the code: In /Block/Onepage/Payment/Methods.php there is this code: if(!$shippingMethod) { if($total != 0) return array(); I guess this should be return $methods; With this change, it also works when ordering virtual products. January 8, 2015
Job well done!!! Tried to find an easy way to make the pay on delivery shipping method work as payment method at the same time without trouble for me or the customer. Just install it tested it and it works great. I think that it is going to work by the same way in the future! December 3, 2014
Magento ver. 1.8.1.0, Shipping Settings tab generate an error User ha0rex advise works for me great. Thanks! "It's because of the DHL USA shipping module. Edit this file: /app/code/core/Mage/Usa/Model/Shipping/Carrier/Dhl/International.php And comment out the line 397, like this: //Mage::throwException(Mage::helper('usa')->__('Wrong Content Type.')); To disable exception throwing." October 8, 2014
Great Extension but needs a little update I use 1.8.1.0 and it works as it should after I fixed the line described by aluone. I would have given 5 stars if it was up to date ;-) September 23, 2014
Works fine. Modification needed for module "Store Pickup" If you are using this module in combination with Store Pickup, it might not work by default. Reason: Ship2pay gets the shipping methods as a string separated by underlines, so "pl_store_pickup" is handled wrong. Workaround: Open . Look for the 2 lines which start with "if($smethod == $shippingMethod..." and replace them with if (strpos($shippingMethod, $smethod) !== false) You can also delete the second foreach loop where the If condition appears. July 22, 2014
Woring on Magento ver. 1.8.1.0 Thanks great extension! I just now instaled on new shop! June 17, 2014
Working only partially for me I am using Magento 1.7.0.2. I receive the "no payment methods available" message when I choose the "store pick up" option during onepage checkout. It's strange because in the backend I can match the options "store pickup" + "cash payment". Ship2Pay is working smoothly with 2 other shipping metods combined with 3 different payment methods. So, why can't I use store pickup + cash payment? I enabled those two function by installing two modules which work perfectly if I disable Ship2Pay... Please help me! Thanks in advance, Anna October 30, 2013
1.8.0.0 Thanks to "ha0rex" i've instaled this Extension on 1.8.0.0 CE Magento, works fine. October 30, 2013
  • 2015-05-28T18:18:30.599-05:00
  • bvseo_lps, prod_bvrr, vn_prr_5.6
  • cp-1, bvpage1
  • co_hasreviews, tv_34, tr_34
  • loc_en_US, sid_dev-3126, prod, sort_default
2 3 4 next>>

Currently there are no reviews for this developer.
Please include your feedback on this Developer in your extension review.

In order to upload extension, you must be logged in to the Magento Community. Click here to login or register.

Close

Register

* Required Fields

Close window

Forgot Your Password?

Please enter your email below and we'll send you a new password.

* Required Fields

Close window

Login

To upload extension you must be logged in.

* Required Fields

Close window

You are using an outdated browser

We built Magento Connect using the latest techniques and technologies.
This makes Magento Connect faster and easier to use.
Unfortunately, your browser doesn't support those technologies.
Use the links below to download a new browser or upgrade your existing browser.