aftership

aftership

AfterShip is the winner of the 2011 Global Startup Battle and also 2011 Hong Kong Startup Weekend Winner. In 2012 the company has presented at Demo Asia in Singapore as well as Launch Conference in Silicon Valley.

AfterShip is the world’s most advanced package tracking application for online merchants and online customers. The service allows online retailers to see the delivery status of all their packages in one place and send out delivery notifications through email and SMS when a package is in transit, out for delivery, delivered or has any other delivery status.

Developeraftership

Extensions by this Developer (1)
Reviews
aftership 4.7 5 165 165
Muito bom! Temos um site de dropship e esta ferramenta ajudou muito nossa operação. July 15, 2013
extension does not work does not import any data about courier companies. in cron added aftershiptrackcron job. system.log: Warning: array_key_exists() expects parameter 2 to be array, null given in /home/sites/magento.lo/www/app/code/core/Mage/Captcha/Model/Observer.php on line 166 Notice: Undefined index: last_update in /home/sites/magento.lo/www/app/code/community/Aftership/Track/Model/Observer.php on line 297 PHP 5.4.15 mysql 5.5.30 June 3, 2013
Hi Andrew, I installed 0.2.7, however, still doesn't work. When the product is ready to ship, and when the ship button is pressed, magento bounces with an error " cannot save shipment ". However, there were no errors in system.log or error.log January 23, 2013
I have just installed the module on my magento store (version: 1.702) and receiving the following error: Fatal error: Class 'Aftership_Track_Model_Resource_Mysql4_Setup' not found in /home/unique/public_html/webshop/includes/src/Mage_Core_Model_Resource_Setup.php on line 234 as soon as I try to enter the admin panel. Please help! December 21, 2012
After installing with 1.7, I went to System->Configuration->AfterShip configuration. The result is a 404 error. November 15, 2012
Is this available on ver 1.5.1.0? I cannot add the tracking number after the installation... October 21, 2012
Coming up with this error on the install: CONNECT ERROR: Package community/aftership 0.1.16: requires PHP version >= 5.2.17 and <= 6.0.0 current is: 5.2.9 Any idea how to fix? Thanks October 13, 2012
We use this extension and "normaly" it works, but the extension use the wrong courier service. In the store we use only "DHL Germany" but the autodetection from your API use Fedex and USPS. This is wrong and we don't found an option to say manuall, which courier service we use. August 7, 2012
After waiting patiently for 2 months, I thought I'd try it again. No luck :( Checking dependencies of packages CONNECT ERROR: Package community/aftership failed: Couldn't resolve host 'connect20.magentocommerce.com' July 21, 2012
This needs a higher PHP version than mine.. July 19, 2012
<<prev 13 14 15 16 17 next>>

Currently there are no reviews for this developer.
Please include your feedback on this Developer in your extension review.

In order to upload extension, you must be logged in to the Magento Community. Click here to login or register.

Close

Register

* Required Fields

Close window

Forgot Your Password?

Please enter your email below and we'll send you a new password.

* Required Fields

Close window

Login

To upload extension you must be logged in.

* Required Fields

Close window

You are using an outdated browser

We built Magento Connect using the latest techniques and technologies.
This makes Magento Connect faster and easier to use.
Unfortunately, your browser doesn't support those technologies.
Use the links below to download a new browser or upgrade your existing browser.