Yoast

Yoast

DeveloperYoast

Extensions by this Developer (0)

There are no extensions by this developer currently available on Magento Connect.

Reviews
Yoast 2.7 5 80 80
I would also like to know if a 1.502 version is in the making, or what has changed and need to be updated to get it to work. March 7, 2011
successfully installed this extension on magento 1.5.0.1. I installed on completely clean install. NB you need to use following for your installation key http://connect20.magentocommerce.com/community/Yoast_MetaRobots March 1, 2011
Need this for 1.4.2 Now please January 12, 2011
Lots of people seem to have problems when trying to install the Yoast_MetaRobots Magento extension. I also tried it many times and failed.But now I have come up with something that got the extension running without any problems at all. I'm using Magento 1.4.1.1 Go to http://freegento.com/ddl-magento-extension.php --gt; Paste in the extension key (magento-community/Yoast_MetaRobots) --gt; Click on Dateien absenden --gt; Click on download Yoast_MetaRobots-1.4_ready2paste.tgz (5.38 KB) to download the Extension --gt; Then unzip Yoast_MetaRobots-1.4_ready2paste.tgz --gt; Copy the Folder (app) via FTP onto your web space. Now the Yoast_MetaRobots Extension works fine without any problem at all. January 7, 2011
try to install on 1.4.2.0 got error no valid package found... December 25, 2010
It works fine. I Used version 1.4 and my Magento build is v1.4.1.1 I will be upgrading to 1.4.2.0 soon. I will let you all know if it works on the lastest version which I am sure it will. Thanks for the great work Yoast! December 15, 2010
Same thing with me... had to do a complete backup restore after installing this module. Please fix this up guys it I hate it when things go south! December 11, 2010
Had to do EXACTLY what Alex did. DO NOT INSTALL THIS with 1.4.1! It ruined our website and took us 12 hours to fix with a backup. Luckily we had the backup! December 3, 2010
DO NOT INSTALL THIS EXTENSION. Yoast seemed a trusted developer (used the wordpress plugins many times). If your using version 1.4.1 this extension tries to update the core to 1.4.2. This completely broke my whole site. Costing me a good solid days work to remove / reinstall and put everything right again. Good job my site was in development stage and not live. You have been warned. December 3, 2010
Another broken website here, thanks to yoast... November 28, 2010
<<prev 4 5 6 7 8 next>>

Currently there are no reviews for this developer.
Please include your feedback on this Developer in your extension review.

In order to upload extension, you must be logged in to the Magento Community. Click here to login or register.

Close

Register

* Required Fields

Close window

Forgot Your Password?

Please enter your email below and we'll send you a new password.

* Required Fields

Close window

Login

To upload extension you must be logged in.

* Required Fields

Close window

You are using an outdated browser

We built Magento Connect using the latest techniques and technologies.
This makes Magento Connect faster and easier to use.
Unfortunately, your browser doesn't support those technologies.
Use the links below to download a new browser or upgrade your existing browser.