Yoast

Yoast

DeveloperYoast

Extensions by this Developer (0)

There are no extensions by this developer currently available on Magento Connect.

Reviews
Yoast 2.7 5 80 80
Hi, When i tried to install the plugin via Magento connect, it shows such error...Couldn't resolve host 'magento-community'...I went to Magento connect manager > Setting...changed to beta/alpha...but didn't workout with any of the setting. My magento connect version is 1.7... how can i install is via magento connect...any suggestion? January 31, 2013
I have 1.6.2 and it works fine but breaks my catalog price rules in the product view. When the product is added to the cart its right but the special price listed is the regular price. Any way to fix this? January 3, 2013
Working charm. nice extension. December 13, 2012
It's working on Magento CE 1.7.0.1 ! I've downloaded from: http://connect20.magentocommerce.com/community/Yoast_MetaRobots Really great extension! October 24, 2012
This module seems to have a problem when using flat catalog categories or flat catalog products. When using the block in a cms page all products are displayed, no mather which filter you're using. Also the /f/ pages doesn't work. Overall: the module offers great features but unfortunately doesn't work completely as it should work in magento 1.7. Are there plans to upgrade this module? Or does somebody else have a good working alternative? Free or paid? October 16, 2012
Works in 1.7.2 but its not showing the topMenu show you got to change in page.xml <block type="core/text_list" name="top.menu" as="topMenu"/> to <block type="core/text_list" name="top.menu" as="topMenu" translate="label"> <label>Navigation Bar</label> <block type="page/html_topmenu" name="catalog.topnav" template="page/html/topmenu.phtml"/> and you have to modify some css for the nav and it works :) October 10, 2012
I use Magento 1.6.2.0, installation worked. After a while (mb after cache was cleared or smt) I couldnt reach my frontend Pages, always got a 404 (also couldn't reach admin, only .\downloader). So i removed all caches on FTP and tried to find the problem. Finally after i deinstalled this, it got back to work. Not sure what the problem was, but I wont install it anymore and suggest other with the same Version to be careful aswell, good thing the .\downloader still worked! October 4, 2012
I believe you can set the robots tag from your local.xml file like the following. Say for the contacts page just do lt;contacts_index_indexgt; lt;reference name="head"gt; lt;action method="setRobots"gt;lt;valuegt;NOINDEX,FOLLOWlt;/valuegt;lt;/actiongt; lt;/referencegt; lt;/contacts_index_indexgt; Just do that for each page you want to set the robots tag for. No need to mess with an extension then. September 24, 2012
Installed this extension on a production CE 1.7.0.2 environment. Unfortunately it crashed our website! De-installed immediately and all back to normal. This is a real shame as had it worked it would have been very useful. September 20, 2012
I can download it on Connect2, but none of the settings seem to have any effect. September 3, 2012
<<prev2 3 4 5 ... 8 next>>

Currently there are no reviews for this developer.
Please include your feedback on this Developer in your extension review.

In order to upload extension, you must be logged in to the Magento Community. Click here to login or register.

Close

Register

* Required Fields

Close window

Forgot Your Password?

Please enter your email below and we'll send you a new password.

* Required Fields

Close window

Login

To upload extension you must be logged in.

* Required Fields

Close window

You are using an outdated browser

We built Magento Connect using the latest techniques and technologies.
This makes Magento Connect faster and easier to use.
Unfortunately, your browser doesn't support those technologies.
Use the links below to download a new browser or upgrade your existing browser.