Yoast

Yoast

DeveloperYoast

Extensions by this Developer (4)
Reviews
Yoast 2.4 5 79 79
Great Extension Works great on Magento CE 1.8.1, installs with no problems and also use Yoast Canonical extension. February 21, 2014
Doesn't work right with magento 1.7 The /f pages display error Fatal error: Call to a member function getBackend() on a non-object in /.../app/code/core/Mage/Eav/Model/Entity/Abstract.php on line 816 Layered navigation doesn't filter anything. January 8, 2014
Do Not Install unless you want your site down Installed and it said package not available, then our whole site went down, admin and online catalogue. I would highly recommend not installing this, unless you want to spend hours fixing your site. November 13, 2013
Messed up my whole site I installed this and all my pages except my home page got errors. I then uninstalled it and then couldn't even access the admin login! Once I got everything working - or so I thought - I found out Yoast added a System Attribute that didn't remove! So then I couldn't edit ANY of my products. Going the long way around through PHPMyAdmin to delete the attribute now. I won't be installing any more Yoast products. September 24, 2013
Works in 1.7.0.2 I downloaded it using freegento.com and installed it no problem. Working fine and applys NOINDEX, NOFOLLOW etc to any page in the pages settings. great extension! :) August 9, 2013
I could not install I tried to install on a 1.4.2.0 magento but i receive this error. WARNING: channel "connect.magentocommerce.com/community" has updated its protocols, use "channel-update connect.magentocommerce.com/community" to update WARNING: "pear/Console_Getopt" is deprecated in favor of "pear/Console_GetoptPlus" pear/Console_Getopt requires PEAR Installer (version >= 1.8.0), installed version is 1.7.1 pear/PEAR requires package "pear/Console_Getopt" (recommended version 1.2.3) magento-core/Mage_Pear_Helpers requires package "pear/PEAR" (version >= 1.6.2) magento-core/Lib_Google_Checkout requires package "magento-core/Mage_Pear_Helpers" (version >= 1.0.18800) magento-core/Mage_Core_Modules requires package "magento-core/Lib_Google_Checkout" (version >= 1.4.2.0, version <= 1.4.3, excluded versions: 1.4.3) magento-community/canonical_url requires package "magento-core/Mage_Core_Modules" (version >= 1.4) magento-core/Lib_Js_Calendar requires package "magento-core/Mage_Pear_Helpers" (version >= 1.0.18800) magento-core/Lib_Js_Prototype requires package "magento-core/Mage_Pear_Helpers" (version >= 1.0.18800) magento-core/Lib_Js_Mage requires package "magento-core/Lib_Js_Prototype" (version >= 1.6.0.3.3, version <= 1.6.1, excluded versions: 1.6.1) magento-core/Lib_ZF requires package "magento-core/Mage_Pear_Helpers" (version >= 1.0.18800) magento-core/Lib_Varien requires package "magento-core/Lib_ZF" (version >= 1.10.8.0, version <= 1.10.9.0, excluded versions: 1.10.9.0) magento-core/Lib_ZF_Locale requires package "magento-core/Mage_Pear_Helpers" (version >= 1.0.18800) Install Errors No valid packages found PEAR ERROR: install failed Anyone could help??? April 5, 2013
Not Compatible with 1.7 Instant uninstall required. This isn't compatible with 1.7. March 26, 2013
Does not work for 1.7 CE I tried installing it but it does not work at all for 1.7 CE. Instant uninstall required March 21, 2013
Would love to use this - I've had fantastic results from other Yoast products - but not compatible with 1.7 out of the box - and referred here from an article on Yoast that was not even two months old. :( February 5, 2013
Hi, When i tried to install the plugin via Magento connect, it shows such error...Couldn't resolve host 'magento-community'...I went to Magento connect manager > Setting...changed to beta/alpha...but didn't workout with any of the setting. My magento connect version is 1.7... how can i install is via magento connect...any suggestion? January 31, 2013
2 3 4 5 ... 8 next>>

Currently there are no reviews for this developer.
Please include your feedback on this Developer in your extension review.

In order to upload extension, you must be logged in to the Magento Community. Click here to login or register.

Close

Register

* Required Fields

Close window

Forgot Your Password?

Please enter your email below and we'll send you a new password.

* Required Fields

Close window

Login

To upload extension you must be logged in.

* Required Fields

Close window

You are using an outdated browser

We built Magento Connect using the latest techniques and technologies.
This makes Magento Connect faster and easier to use.
Unfortunately, your browser doesn't support those technologies.
Use the links below to download a new browser or upgrade your existing browser.