MageKing

MageKing

DeveloperMageKing

Extensions by this Developer (3)
Reviews
MageKing 4.5 5 45 45
nice how to show Admin can choose if a field should be displayed on checkout billing form. July 23, 2015
Works out of the box It just works, I just installed it and it was ready to go. It works with my custom theme and the other tons of extensions I have in my store, thanks much June 4, 2015
More use full and saved my time. Thanks you soo much. It's work's perfectly. I used magento version 1.8.0.1 May 26, 2015
Supper Diese Erweiterung nimmt einen viel Arbeit ab! Man muss nicht in mühsamer Handarbeit neue Felder einbauen. May 26, 2015
Useful vary useful extension. I used it and working fine. I would like to recommend all. May 9, 2015
Great extension Was able to get it working in 5 min. The only thing that I have changes was to use sales_bestsellers_aggregated_yearly instead of sales_flat_order_item for performance/load reasons. Thanks! April 27, 2015
Excellent I'd guess "sorting by popularity" and "added date" must be some of the most requested features which are not included in native magento. This extension works straight away without further configuration. I've given it four stars instead of five however, because "new" and "popularity" can't be selected in backend as default sorting order April 13, 2015
Works perfactly This extension works great on my magento setup. I just wanted to know that how Popularity works in this extesion, for New Products it is OK. What is the logic behind Popularity functionality? April 7, 2015
Easy installation and does what it says It works out of the box if you have a default theme. If you are using other theme, you have to move: googlesnippets.xml from /app/design/frontend/base/default/layout to /app/design/frontend/default/yourtheme/layout and folder googlesnippets from app/design/frontend/base/default/template to app/design/frontend/default/yourtheme/template Also, if you use "AddShoppers" extension for your shop, you have to disable addshoppers schema.org in your addshoppers configuration panel. December 13, 2014
Depricated PHP version This extension will not install from the connect-manager. It gives me an error that my PHP version is too advanced for this module. I cannot find where I can find it as a stand-alone extension which I can merge into my Magento. You have to be using Version 5.2 to 5.4 for it to install. I hope this guy could update this extension. October 27, 2014
  • 2015-08-30T10:31:31.261-05:00
  • bvseo_lps, prod_bvrr, vn_prr_5.6
  • cp-1, bvpage1
  • co_hasreviews, tv_45, tr_45
  • loc_en_US, sid_dev-7371, prod, sort_default
2 3 4 5 next>>

Currently there are no reviews for this developer.
Please include your feedback on this Developer in your extension review.

In order to upload extension, you must be logged in to the Magento Community. Click here to login or register.

Close

Register

* Required Fields

Close window

Forgot Your Password?

Please enter your email below and we'll send you a new password.

* Required Fields

Close window

Login

To upload extension you must be logged in.

* Required Fields

Close window

You are using an outdated browser

We built Magento Connect using the latest techniques and technologies.
This makes Magento Connect faster and easier to use.
Unfortunately, your browser doesn't support those technologies.
Use the links below to download a new browser or upgrade your existing browser.