Gabriel Queiroz

Gabriel Queiroz

DeveloperGabriel Queiroz

Extensions by this Developer (0)

There are no extensions by this developer currently available on Magento Connect.

Reviews
Gabriel Queiroz 0 5 20 20
I could really do with this on my 1.7 site. Who fancies updating it then? May 30, 2012
Hi Gabriel!!! Great module!! Any news?? A version compatible with magento 1.5??? it should be very helpful! July 27, 2011
If you want to make the sku editable just add this: case 'sku': $class = $this->getColumn()->getInlineCss(). ' validate-text input-text'; $val = $row->getData($this->getColumn()->getIndex()); break; to: Flowecommerce_Ajaxcatalog_Block_Adminhtml_Widget_Grid_Column_Renderer_Input.php and modifythis line to look like this: $this->addColumn('sku', array( 'header'=> Mage::helper('catalog')->__('SKU'), 'width' => '100px', 'type' => 'text', 'index' => 'sku', 'renderer' => 'adminhtml/widget_grid_column_renderer_input' in this file: Flowecommerce_Ajaxcatalog_Block_Catalog_Product_Grid.php April 13, 2011
Hi everybody, I am using Magento 1.5.0.1 and when trying to install I am getting this error: community/FloweCommerce_Ajaxcatalog: Version for 'FloweCommerce_Ajaxcatalog' was not detected Has anybody who made it working on 1.5.0.1 an idea where this comes from? March 27, 2011
Maybe it will help someone: I made it work by moving "Mage::app()->setCurrentStore(Mage_Core_Model_App::ADMIN_STORE_ID);" to the first line under try{ ... } in ..../../AjaxCatalogController.php March 24, 2011
Just installed on my 1.4.1.0 and it works fine! Thanks a lot ! Is it possible to add a new column to edit the weights ?? March 18, 2011
Hi Guys, right now installed on Magento 1.5.0.1 and it works very well. Thank you March 11, 2011
Hmm, I press save. The page loads and then firebug reports this. {"error":true,"message":"Invalid Secret Key. Please refresh the page."} Stock then returns back to the amount it was before. January 25, 2011
Great extension, works fine with 1.4.1.1 October 6, 2010
Failed to download magento-community/FloweCommerce_Ajaxcatalog within preferred state "stable", latest release is version 0.2.1, stability "alpha", use "channel://connect.magentocommerce.com/community/FloweCommerce_Ajaxcatalog-0.2.1" to install Cannot initialize 'channel://connect.magentocommerce.com/community/FloweCommerce_Ajaxcatalog', invalid or missing package file Install Errors Package "channel://connect.magentocommerce.com/community/FloweCommerce_Ajaxcatalog" is not valid ??? PEAR ERROR: install failed September 23, 2010
2 next>>

Currently there are no reviews for this developer.
Please include your feedback on this Developer in your extension review.

In order to upload extension, you must be logged in to the Magento Community. Click here to login or register.

Close

Register

* Required Fields

Close window

Forgot Your Password?

Please enter your email below and we'll send you a new password.

* Required Fields

Close window

Login

To upload extension you must be logged in.

* Required Fields

Close window

You are using an outdated browser

We built Magento Connect using the latest techniques and technologies.
This makes Magento Connect faster and easier to use.
Unfortunately, your browser doesn't support those technologies.
Use the links below to download a new browser or upgrade your existing browser.