Bysoft

Bysoft

BYSOFT, France
http://www.bysoft.fr/

Bysoft is a web development firm devoted to the open source technologies As a leading e commerce web sites providers in France Bysoft will commit to the magento technology to offer to its customers his expertise in E commerce.We are offering Magento services including creative design system integration.

DeveloperBysoft

Extensions by this Developer (0)

There are no extensions by this developer currently available on Magento Connect.

Reviews
Bysoft 4 5 15 15
Good but still some problems I got some problems when compilation ans and js fusion are activated. Plz fix June 11, 2013
after installing this thing my showing..... Service Temporarily Unavailable The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later. March 16, 2012
Aah!!!!! I've figured out something really important! As a newbie to Magento, this is probably why I've had so many problems getting plugins to work - along with many people on these forums by the looks of it. Beyond the PDF documentation for this plugin, I also had to hunt down the flashtag.phtml file and copy the folder it lives in, to my own interface file structure. Now it works!! Yay! Hopefully now I can successfully revisit all those other plugins that never worked for me. Many thanks for this one... February 16, 2012
install it and now i need to reinstall anything~~!! o~gt;_lt;~o February 2, 2012
Hi how can i add it as Static Blocks? January 25, 2012
Works fine on Magento 1.6.1. Thanks January 10, 2012
Does not install into 1.5 and 1.6 October 13, 2011
Hi, Seems the module is not compatible with the new version 1.5.1.0. It ends with the following error : 2011-05-01T09:40:30+00:00 CRIT (2): Not valid template file:frontend/base/default/template/slideshows/flash_navigator.phtml Does anyone got a fix for this ? Is a new updated version planned to correct this problem ? May 1, 2011
Can't install with newest PHP 5.3.x magento-community/Bysoft_Flashnavigator requires PHP (version gt;= 5.2.0, version lt;= 5.2.13), installed version is 5.3.3-0.dotdeb.0 March 1, 2011
Installation failed due to pear version? My pear version is higher than the one required and it will not let me install :( October 29, 2010
2 next>>

Currently there are no reviews for this developer.
Please include your feedback on this Developer in your extension review.

In order to upload extension, you must be logged in to the Magento Community. Click here to login or register.

Close

Register

* Required Fields

Close window

Forgot Your Password?

Please enter your email below and we'll send you a new password.

* Required Fields

Close window

Login

To upload extension you must be logged in.

* Required Fields

Close window

You are using an outdated browser

We built Magento Connect using the latest techniques and technologies.
This makes Magento Connect faster and easier to use.
Unfortunately, your browser doesn't support those technologies.
Use the links below to download a new browser or upgrade your existing browser.