AppMarket

AppMarket

DeveloperAppMarket

Extensions by this Developer (1)
Reviews
AppMarket 5 5 8 8
New versions for this extension Hi, I'm interested on installing that extension on Magento 1.8.1, to give a notice to IE9 or lower customer to update to a newest version. Thank you. May 15, 2014
works with 1.7.0.2. greate work! thank you! September 22, 2012
yeah what timo75 said but i changed mine to <!--[if lt MSIE]> for it to show up for all IE users as we all know that IE should be eradicated!!! Great extension!! - on mage 1.5.1.0 nz warrior November 23, 2011
brilliant extension, agree with timo75 that this should also work for IE7 September 7, 2011
Hi, installed fine. In Admin the only option I have are to set it to debug mode gt; yes/no - is this correct? How do I tell it what language to display the message in? June 15, 2011
getting error with 1.5.0.1.... "community/Kr_Stop_IE6: No releases for 'Kr_Stop_IE6', skipping" April 13, 2011
Thanks again Sylvain R. for your contribution. Languages packs de_DE and it_IT are added to extension 0.1.4 November 6, 2010
*** You should put this following code in the layout xml file to put a condition for css and js files for IE6 only, it's compatible with the debug function. Even it's not beautiful (two times js/css include), it has the advantage to let only IE6 interpret the css amp; js. The second times include won't be done in non debug mode. lt;?xml version="1.0"?gt; lt;layoutgt; lt;defaultgt; lt;reference name="head"gt; lt;action method="addItem"gt;lt;typegt;skin_jslt;/typegt;lt;namegt;js/kr/stopie6.jslt;/namegt;lt;params/gt;lt;ifgt;lt IE 7lt;/ifgt;lt;/actiongt; lt;action method="addItem"gt;lt;typegt;skin_csslt;/typegt;lt;namegt;css/kr/stopie6.csslt;/namegt;lt;params/gt;lt;ifgt;lt IE 7lt;/ifgt;lt;/actiongt; lt;action method="addCss" ifconfig="krstopie6/conf/debug"gt;lt;stylesheetgt;css/kr/stopie6.csslt;/stylesheetgt;lt;/actiongt; lt;action method="addItem" ifconfig="krstopie6/conf/debug"gt;lt;typegt;skin_jslt;/typegt;lt;namegt;js/kr/stopie6.jslt;/namegt;lt;/actiongt; lt;/referencegt; lt;reference name="before_body_end"gt; lt;block type="krstopie6/popup" name="kr_stopie6" after="-"/gt; lt;/referencegt; lt;/defaultgt; lt;/layoutgt; *** And in the link of your popup.phtml template, you should remove the language parameter for non french people. Here is the correct code: href="http://www.mozilla.com/"lt;img src='lt;?php echo $this-gt;getSkinUrl('images/kr/stopie6/firefox.jpg');?gt;' alt='Firefox'/gt; href='http://www.microsoft.com/downloads/details.aspx?FamilyID=341c2ad5-8c3d-4347-8c03-08cdecd8852b'lt;img src='lt;?php echo $this-gt;getSkinUrl('images/kr/stopie6/ie8.jpg');?gt;' alt='Ie 8'/gt; http://www.apple.com/safari/download/lt;img src='lt;?php echo $this-gt;getSkinUrl('images/kr/stopie6/safari.jpg');?gt;' alt='Safari'/gt; http://www.google.com/chrome' lt;img src='lt;?php echo $this-gt;getSkinUrl('images/kr/stopie6/chrome.jpg');?gt;' alt='Chrome'/gt; November 2, 2010
1-8 of 8

Currently there are no reviews for this developer.
Please include your feedback on this Developer in your extension review.

In order to upload extension, you must be logged in to the Magento Community. Click here to login or register.

Close

Register

* Required Fields

Close window

Forgot Your Password?

Please enter your email below and we'll send you a new password.

* Required Fields

Close window

Login

To upload extension you must be logged in.

* Required Fields

Close window

You are using an outdated browser

We built Magento Connect using the latest techniques and technologies.
This makes Magento Connect faster and easier to use.
Unfortunately, your browser doesn't support those technologies.
Use the links below to download a new browser or upgrade your existing browser.