CODNITIVE

CODNITIVE - Persian (Farsi) Language Pack

  • Popularity Score 199 Popularity Score

    Popularity ScoreReferrals to Site/Downloads

    0 0 1+ 1+ 250+ 250+ 1000+ 1000+ 10000+ 10000+

This extension is official Persian (Farsi) language pack translated by CODNITIVE.
Compatible with:
This extension is currently unavailable on Magento Connect. Please contact the developer.

You will be re-directed to the developer's website to complete your purchase.

You must be registered and logged in to get extension key.
In order to get this extension, you must be logged in to the Magento Community. Click here to login or register.
In order to get this extension, you must have active Magento Go Store. Click here to create Go store.
You must choose from Magento Connect Version 1.5.1.0 or 2.0.
Learn more

Magento Connect 1.0 change

FREE
Previous Next
Overview

CODNITIVE - Persian (Farsi) Language Pack

If you are looking to have a Magento store in Persian or you want have Persian language in your multilingual store, CODNITIVE - Persian (Farsi) Language Pack is for you. This extension is an official Persian translation for Magento translated by Codnitive. By installing this language pack you can use Persian translate in both frontend and backend of your Magento store.

Magento Compatibility:

For best compatibility with different versions of Magento, please install specified versions of "CODNITIVE - Persian (Farsi) Language Pack" based on your Magento version.

  • Magento 1.5.0.1 and above install 1.5.01 beta
  • Magento 1.4.1.0 install 1.4.10

Please Note:

  1. Version 1.4.10 of the language pack is stable and translated 100% for Magento 1.4.1.0, but in version 1.5.01 of the language pack, about 85% of Magento translated to Persian.
  2. New features which added to Magento versions after 1.4.1.0 didn't translated yet in language pack 1.5.01.
  3. After Magento 1.4.2.0 structure of transactional emails templates changed, so in language pack 1.5.01 beta this templates removed and will add after new translate in next stable release.

We are working on Persian translation for newer versions of Magento and will release them soon.

Release Notes

Compatible with Magento 1.5.0.1+

2012-05-05 10:29:00
  • Version number: 1.5.01
  • Stability: Beta
  • Compatibility: 1.5, 1.6, 1.6.1, 1.6.2.0, 1.7
You must be registered and logged in to get extension key.

Magento Connect 2.0

Magento Connect 2.0

This version of extension is compatible with Magneto 1.5.0.1 and above

Compatible with Magento 1.4.1.0

2012-05-05 10:11:16
  • Version number: 1.4.10
  • Stability: Stable
  • Compatibility: 1.4
You must be registered and logged in to get extension key.

Magento Connect 1.0

Magento Connect 1.0

This version of extension is compatible with Magento 1.4.1.0
Reviews

About the Developer

This extension was developed by and is supported by CODNITIVE

CODNITIVE - Persian (Farsi) Language Pack 5 5 1 1
Installed and used on 1.8 without any problem I have installed and using this package on magento 1.8 without any problem so far. Thanks the developers for making this package available. March 19, 2014
1-1 of 1
Q&A
(1 Question : 1 Answer)

Product Q&A

Ask your questions. Share your answers.

 
 
« Back
 
 
Avatar Image Url:: http://www.magentocommerce.com/images/avatars/uploads/avatar_352654
Customer avatar
Does it also work on 1.8 version?
by
ArashToro
-
5 months ago
0points
0out of 0found this question helpful.
Was this helpful?Yes0No0

Answers

Avatar Image Url:: http://www.magentocommerce.com/images/avatars/uploads/avatar_178933
Customer avatar
Answer: 
Hi,

Any official release for Magento 1.8.x didn't publish yet. But it works on 1.8 without problem.
It's a language pack and don't need compatibility, you can install it on 1.8.
by
CODNITIVE
-
5 months ago
0points
0out of 0found this answer helpful.
Was this helpful?Yes0No0
1 of 1
1 of 1
Get Help

Support for This Extension

The best place to start if you need help with a specific extension is to contact the developer. All Magento developers have both a contact email and a support email listed.

Magento Platform Support

If you need support for a Magento platform, there are different options for support depending on which Magento platform you are using. Below are links for specific platforms.

In order to upload extension, you must be logged in to the Magento Community. Click here to login or register.

Close

Register

* Required Fields

Close window

Forgot Your Password?

Please enter your email below and we'll send you a new password.

* Required Fields

Close window

Login

To upload extension you must be logged in.

* Required Fields

Close window

You are using an outdated browser

We built Magento Connect using the latest techniques and technologies.
This makes Magento Connect faster and easier to use.
Unfortunately, your browser doesn't support those technologies.
Use the links below to download a new browser or upgrade your existing browser.