FOOMAN

Google Analytics+ by Fooman

  • Popularity Score 29549 Popularity Score

    Popularity ScoreReferrals to Site/Downloads

    0 0 1+ 1+ 250+ 250+ 1000+ 1000+ 10000+ 10000+

  • Magento Connect Silver Industry Partner
Additional features and advanced analytics for the default Google Analytics module.
Compatible with:
This extension is currently unavailable on Magento Connect. Please contact the developer.

You will be re-directed to the developer's website to complete your purchase.

You must be registered and logged in to get extension key.
In order to get this extension, you must be logged in to the Magento Community. Click here to login or register.
You must choose from Magento Connect Version 1.5.1.0 or 2.0.
Learn more

Magento Connect 1.0 change

FREE
Previous Next
Overview

Google Analytics+ by Fooman

Features

Provides additional features and advanced analytics for the default Google Analytics module:

• Supports Google Universal Analytics (Classic Analytics are no longer supported)
• Generate more sales through improved conversions! Create a comprehensive sales funnel by tracking every step of the checkout process (including sections retrieved via AJAX during one-page-checkout) - pinpoint precisely where potential customers are 'dropping off' during the checkout process
• Optionally track to a secondary profile
• Optionally enter a domain name - useful if you want to combine multiple sites in a single analytics account
• Filter your reports by customers
• Track Adwords conversions for purchases
• Categorise items on transactions
• Dynamic Remarketing Tags

Development version
An in development version for developers can be obtained from github.

Instructions

• Install the extension using the instructions in The Ultimate Guide to Installing Magento Extensions
• This extension is a beta release - if you choose to download it via Magento Connect Downloader, on Magento 1.5 and above you need to enable BETA in your Magento Connect Downloader Settings
• Install the latest version for Magento 1.4 and higher. For Magento 1.3.2.4 and below, use version 0.8.7
• Refer to the Fooman Google Analytics + User Manual for configuration instructions

Further Information

Feel free to contact us at support@fooman.co.nz to report any suspected bugs with the extension, however please note that we are unable to provide individual support or troubleshooting advice via our support email address - see our general FAQ for more details. If an error still persists after following the troubleshooting advice above, please either contact your Magento developer, purchase our professional installation service from the Fooman website, or disable the extension.

For a changelog, refer to the Fooman website for a changelog.


If you find this free extension useful, please share the love by leaving a review on our website or here on Magento Connect. We love hearing your positive feedback about Google Analytics +. Thank you!

Release Notes

0.15.7

2014-11-22 04:13:44
  • Version number: 0.15.7
  • Stability: Beta
  • Compatibility: 1.4.2, 1.5, 1.6, 1.6.1, 1.6.2.0, 1.7, 1.8, 1.8.1, 1.9
You must be registered and logged in to get extension key.
You must choose from Magento Connect Version 1.5.1.0 or 2.0.
Learn more

Magento Connect 1.0 change

Universal Support
Remarketing tags

0.11.5

2013-02-20 09:43:25
  • Version number: 0.11.5
  • Stability: Beta
  • Compatibility: 1.4, 1.4.1.1, 1.4.2, 1.5, 1.6, 1.6.1, 1.6.2.0, 1.7
You must be registered and logged in to get extension key.
You must choose from Magento Connect Version 1.5.1.0 or 2.0.
Learn more

Magento Connect 1.0 change

Google Remarketing Script Option

0.11.4

2013-02-12 09:54:21
  • Version number: 0.11.4
  • Stability: Beta
  • Compatibility: 1.4, 1.4.1.1, 1.4.2, 1.5, 1.6, 1.6.1, 1.6.2.0, 1.7
You must be registered and logged in to get extension key.
You must choose from Magento Connect Version 1.5.1.0 or 2.0.
Learn more

Magento Connect 1.0 change

Only track adjusted base url on Ajax requests (removes ?register from checkout step urls)

0.11.3

2013-02-11 21:40:23
  • Version number: 0.11.3
  • Stability: Beta
  • Compatibility: 1.4, 1.4.1.1, 1.4.2, 1.5, 1.6, 1.6.1, 1.6.2.0, 1.7
You must be registered and logged in to get extension key.
You must choose from Magento Connect Version 1.5.1.0 or 2.0.
Learn more

Magento Connect 1.0 change

Fix missing file from package

0.11.2

2013-02-11 08:21:32
  • Version number: 0.11.2
  • Stability: Beta
  • Compatibility: 1.4, 1.4.1.1, 1.4.2, 1.5, 1.6, 1.6.1, 1.6.2.0, 1.7
You must be registered and logged in to get extension key.
You must choose from Magento Connect Version 1.5.1.0 or 2.0.
Learn more

Magento Connect 1.0 change

filter out getAdditional ajax calls, remove rc=variable (only c=1 is now used when a visitor becomes a customer)
Reviews

About the Developer

This extension was developed by and is supported by FOOMAN

Google Analytics+ by Fooman 4.4 5 57 57
The installation does not work anymore for some reason. I have the most up to date magento version and it is not installing. February 15, 2011
Cooles tool. Works fine in 1.4.1.1. Many thanks! October 31, 2010
Installed into magento 1.4.1, when clicking Google Api, it gives blank screen. Solutions? October 12, 2010
Installed without any problems into Magento 1.4. Saved me from adding the conversion code into the theme and hacking in the total variable. Thank you very much. August 12, 2010
Hi, I am trying to install the following extension in Magento, (Versión de Magento 1.3.2.1) magento-community/Fooman_GoogleAnalyticsPlus-0.8.7 but I got this error. I tried with different versions, stable and beta downloading Fooman_GoogleAnalyticsPlus-0.9.7.tgz ... Starting to download Fooman_GoogleAnalyticsPlus-0.8.7.tgz (6,711 bytes) . . ...done: 6,711 bytes Could not get contents of package "/home/xxxx/public_html/downloader/pearlib/download/Fooman_GoogleAnalyticsPlus-0.9.7.tgz". Invalid tgz file. Download of "magento-community/Fooman_GoogleAnalyticsPlus" succeeded, but it is not a valid package archive Error: cannot download "magento-community/Fooman_GoogleAnalyticsPlus" Install Errors Download failed PEAR ERROR: install failed I've heard that it is a very good extension. Congratulations. July 6, 2010
Hello, Will this module work with the Enterprise Edition of Magento? While they do not say so out right, a number of CE modules work fine with EE? Thanks! June 15, 2010
I have the extension 0.8.7 successfully installed on a Magento 1.3.2.4 installation. During checkout process, my browser does not show the different subpages as shown in the funnel, so I dare that the funnel will not be visualized. In the menue "System - configuration - Google API" the Google Analytics account as defined correctly and activated. Tracking overall works - but not the funnel. If you have the extension installed, should you see the different subpages in your browser while you go through the checkout process? Thanks in advance! June 4, 2010
  • 2015-05-28T18:18:46.896-05:00
  • bvseo_lps, prod_bvrr, vn_prr_5.6
  • cp-6, bvpage2n
  • co_hasreviews, tv_57, tr_57
  • loc_en_US, sid_2222, prod, sort_default
<<prev 2 3 4 5 6
Q&A
Get Help

Support for This Extension

The best place to start if you need help with a specific extension is to contact the developer. All Magento developers have both a contact email and a support email listed.

Magento Platform Support

If you need support for a Magento platform, there are different options for support depending on which Magento platform you are using. Below are links for specific platforms.

In order to upload extension, you must be logged in to the Magento Community. Click here to login or register.

Close

Register

* Required Fields

Close window

Forgot Your Password?

Please enter your email below and we'll send you a new password.

* Required Fields

Close window

Login

To upload extension you must be logged in.

* Required Fields

Close window

You are using an outdated browser

We built Magento Connect using the latest techniques and technologies.
This makes Magento Connect faster and easier to use.
Unfortunately, your browser doesn't support those technologies.
Use the links below to download a new browser or upgrade your existing browser.