Add-Ons

WordPress MailPoet Plugin Security Issue and Password Best Practices
July 25, 2014

The popular WordPress plugin, MailPoet, has a vulnerability that allows a potential hacker to upload PHP files to the server and execute them.