Magento ab sofort in Version 1.3.2.2 verfügbar (inkl. neuem Language Pack Update)


Magento steht ab sofort in Version 1.3.2.2 zum Download und Upgrade bereit.

Für die vollständige Liste der behobenen Fehler und Verbesserungen, sehen Sie sich bitte die Release Notes an.

Wie immer gibt es eine Diff-Datei.

Wichtiger Hinweis: Wenn das Magento Compilation Module aktiviert ist, muss dieses vor einem Upgrade deaktiviert werden! Nach dem Upgrade starten Sie bitte über einen Klick “Run Compilation Process” um den Compilation Mode wiederherzustellen.

Wie immer der Hinweis: Bitte KEINE Liveumgebungen aktualisieren! Bitte immer Datenbanken und Dateien vorher per Backup sichern! Vor einem Upgrade mit dem Magento Connect Manager bitte die Schreib- und Leserechte prüfen!

Language Pack

Zusätzlich, mit großem Dank an Daniel Sasse, der hier viel Arbeit investiert hat, gibt es auch die aktuelle Version des Sprachpaketes!

RSS comments feed for this entry

User Comments

|3 comments
  1. conjoin

    1conjoin |posted July 7 2009

    Hallo zusammen,

    ich bin neu hier und haben noch ein Paar Probleme mit Magento.

    1.) Wie bekomme ich das Update installiert ?
    2.) meine Rubriken werde nicht angezeigt, aktiv habe ich sie geschalten und ein Produkt ist auch schon drin, über die suche finde ich das auch aber wie gesagt, eine Rubrik wird auf der Startseite nicht angezeig.

    Für Eure Hilfe danke ich schonmal vornweg.

    Viele Grüße

    Enrico

  2. jan5921

    2jan5921 |posted July 12 2009

    Hallo,

    auch ich bin neu hier!

    Unter Configuration wird mir angezeigt:
    *
    o PHP Extension “pdo_mysql” must be loaded
    o PHP Extension “mcrypt” must be loaded

    Wer kann mir helfen?
    Muss ich noch was herunterladen und das irgendwo mit hochladen?

    Danke für Antworten.
    Jan

  3. marc75

    3marc75 |posted July 28 2009

    @jan5921
    Welche PHP Version hast du denn im Einsatz.
    Den Meldungen nach würde ich sagen, das dir die PDO und mcrypt Module fehlen. Schau mal mit phpinfo() nach, ob diese Module geladen werden.