Magento Forum

   
Problem Bilder hochladen
 
DonWolfo
Jr. Member
 
Total Posts:  15
Joined:  2007-09-03
 

Hallo miteinander,

ich habe bei meiner lokalen Installation (XAMMP unter Windows XP) das Problem dass ich keine Bilder hochladen kann. Er reagiert schon nicht beim Klick auf den Button.

Irgendjemand eine Idee an was es liegen kann?

Danke

Wolfgang

 
Magento Community Magento Community
Magento Community
Magento Community
 
korthi
Jr. Member
 
Total Posts:  25
Joined:  2008-05-15
 

Du musst erst auf “Dateien durchsuchen” klicken und danach auf “Dateien hochladen”.

 
Magento Community Magento Community
Magento Community
Magento Community
 
klaudia
Jr. Member
 
Total Posts:  5
Joined:  2008-06-08
 

Hallo Don Wolfo,

sitze seit 2 Tagen über ähnlichem Problem. Kann z.B. problemlos die Bilder für “Placeholder” austauschen. Aber bei den Produkbildern sagt System immer bei “save complete” aber es werden keine Bilder angezeigt.
Bin mittlerweilen auch ziemlich ratlos. Habe übrigens auch lokale Installation unter xampp und XP.

Gruß Klaudia

 
Magento Community Magento Community
Magento Community
Magento Community
 
novalis
Moderator
 
Avatar
Total Posts:  266
Joined:  2007-10-13
Berlin, Germany
 

Hallo,

hatte das Problem neulich auch, spiel’ mal mit der Einstellung “php_flag magic_quotes_gpc” in der .htaccess und der php.ini. Also mal von off (standard) auf on in beiden Dateien und neu testen.

Gruß,
Nov

 
Magento Community Magento Community
Magento Community
Magento Community
 
klaudia
Jr. Member
 
Total Posts:  5
Joined:  2008-06-08
 

Hallo Novalis,

danke erstmal für den Tipp. Versucht - leider kein Erfolg.

Mir ist in dem Zusammenhang gerade eine Idee gekommen, da ich denke (hoffe) nicht die einzige zu sein, die den Shop nicht richtig zum laufen bekommt.

Gibt es nicht die Möglichkeit, ein Installationspaket mit XAMPP und Magento (deutsch) für lokale Installation unter XP zur Verfügung zu stellen, in dem alle Voreinstellungen enthalten sind???

Ich hoffe, ich spreche hier im Namen einiger Verzweifelter

Gruß Klaudia

 
Magento Community Magento Community
Magento Community
Magento Community
 
jan212
Guru
 
Avatar
Total Posts:  407
Joined:  2008-01-03
 

Mahlzeit Klaudia(und alle anderen),

Könnten die Ordnerrechte aufm Windowssytem sein, eventuell kann das Script die Dateien nicht lokal zwischenspeichern… Informiere dich mal und teste ein bischen rum…

Gruß
Jan

 
Magento Community Magento Community
Magento Community
Magento Community
 
sepp
Sr. Member
 
Avatar
Total Posts:  120
Joined:  2008-06-14
Hamburg
 

Hallo
Hatte auch das problem das die produktbilder nicht angezeigt werden bei offline installation.
Habe im verzeichnis htdocs von xampp ein verzeichnis images gemacht und dort alle bilder reinkopiert, dann in magento auf bilder - dateien durchsuchen -(in den neuen images ordner das bild aussuchen und auf öffnen) - dann auf dateien hochladen, und siehe da die bilder sind da.

gruss sepp

 
Magento Community Magento Community
Magento Community
Magento Community
 
Dino113
Jr. Member
 
Total Posts:  1
Joined:  2008-06-18
 

Hallo

hat jemand bereits eine Lösung für das Problem - ich habe alle möglichen Lösungen (Forum/Web/usw.) ausprobiert - leider ohne Erfolg!

Gruß Dino

 
Magento Community Magento Community
Magento Community
Magento Community
 
jan212
Guru
 
Avatar
Total Posts:  407
Joined:  2008-01-03
 

Hast du die Ordnerrechte mal überprüft? Checkbox Schreibschutz mal rekursiv deaktivieren…

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top