Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Cut product description ! 
 
beowax
Sr. Member
 
Total Posts:  94
Joined:  2007-12-17
Lille, France
 

Hi,

I noticed that product description (text attribute) were cut at 100 (99?) characters. How can I change this limitation ?

Regards,
A.

 
Magento Community Magento Community
Magento Community
Magento Community
 
beowax
Sr. Member
 
Total Posts:  94
Joined:  2007-12-17
Lille, France
 

Nobody has the same behaviour ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
sherrie
Moderator
 
Avatar
Total Posts:  1655
Joined:  2007-12-14
Waterloo, ON
 

Did you set it up as an attribute or use the product description area provided?

 
Magento Community Magento Community
Magento Community
Magento Community
 
beowax
Sr. Member
 
Total Posts:  94
Joined:  2007-12-17
Lille, France
 

I am currently using the product description provided with the app.

Regards,
Beowax

 
Magento Community Magento Community
Magento Community
Magento Community
 
sherrie
Moderator
 
Avatar
Total Posts:  1655
Joined:  2007-12-14
Waterloo, ON
 

Strange, I’ve never run into any limits with that and I’ve put quite a bit into the description at times.

 
Magento Community Magento Community
Magento Community
Magento Community
 
beowax
Sr. Member
 
Total Posts:  94
Joined:  2007-12-17
Lille, France
 

???

I have never done such limitation…

Regards,
B.

 
Magento Community Magento Community
Magento Community
Magento Community
 
beowax
Sr. Member
 
Total Posts:  94
Joined:  2007-12-17
Lille, France
 

The problem was solved, thanks to these posts and ralphie :

* http://www.magentocommerce.com/boards/viewthread/7009/P60/
* http://www.magentocommerce.com/boards/viewthread/9894/#t36207

Regards,
Beowax

 
Magento Community Magento Community
Magento Community
Magento Community
 
j2tdesign
Sr. Member
 
Avatar
Total Posts:  208
Joined:  2008-07-16
France
 
beowax - 12 June 2008 06:16 AM

The problem was solved, thanks to these posts and ralphie :

* http://www.magentocommerce.com/boards/viewthread/7009/P60/
* http://www.magentocommerce.com/boards/viewthread/9894/#t36207

Regards,
Beowax

Hello, I have the same problem… How have you actually managed to fix it?

Regards,

Jon

 
Magento Community Magento Community
Magento Community
Magento Community
 
beowax
Sr. Member
 
Total Posts:  94
Joined:  2007-12-17
Lille, France
 
j2t-design - 12 December 2008 02:09 AM

Hello, I have the same problem… How have you actually managed to fix it?

Regards,

Jon

Hi, i have just uninstalled Zend Server. wink

Regards,
A.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top