Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

missing page
 
dpham
Jr. Member
 
Total Posts:  2
Joined:  2008-04-09
 

Hi,

I just recently install magento on a 1and1 server.  I followed the instruction down to the T.  I made the changes need for the htaccess file.  The installation went smoothly.  The only problem I ran into is all except for the home page is missing.  I search the forum and it seem I am the only one with this problem.  Can somebody help me?

Here’s the link to where magento is installed:

http://www.gatortesting.net/nygw2/magento/

http://www.gatortesting.net/nygw2/magento/

TIA!

 
Magento Community Magento Community
Magento Community
Magento Community
 
dpham
Jr. Member
 
Total Posts:  2
Joined:  2008-04-09
 

Also, i have also set the needed files to allow all (777)

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

That looks fine, home page suppose to be empty if you did not install sample data package.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top