Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Neues Logo auf Startseite geht nicht
 
QuadraVis
Sr. Member
 
Avatar
Total Posts:  82
Joined:  2008-05-30
D - Erbach
 

Hallo Leute,

ich habe unter System-Allgemein-Gestaltung-Themes-Standard mein eigenes Template ausgewählt.
Unter skin\frontend\default\my_theme\images habe ich ein neues logo.gif abgespeichert.

Wenn ich den Shop aufrufe und in irgend einer Kategorie bin ist auch alles soweit ok. Wenn ich jedoch das Logo anklicke und damit auf die Home-Site komme erhalte ich wieder das “Magento-Logo” und meine spezifischen Änderungen sind auch alle weg.
Auch wenn ich unter skin\frontend\default\default\images die Datei logo.gif abändere in mein Logo erscheint auf der Home-Site wieder das Magenta-Logo.

Ich benutze noch das default-Design.

Hat einer von euch eine Idee wo das Design abgespeichert ist? Leider bringt mir der User-Guide auch keine nennenswerten Erkenntnisse.

Vielen Dank

Micha

 
Magento Community Magento Community
Magento Community
Magento Community
 
QuadraVis
Sr. Member
 
Avatar
Total Posts:  82
Joined:  2008-05-30
D - Erbach
 
Rico Neitzel - 01 June 2008 07:45 AM

Ich werfe mal kurz das Stichwort “Browsercache” in die Runde. Bitte mal diesen Löschen. Sicherheitshalber auch die Magento-Caches löschen.

Hallo Rico,

vielen Dank für den Tipp. Den Magento-Cache hatte ich schon gelöscht. Das war es leider nicht. Nun habe ich auch den Browsercache gelöscht und sicherheitshalber auch die Dateien in var/cache. Leider alles OHNE Erfolg. Im Übrigen ist das auch wenn ich das modern template aktiviere so, dass wenn ich auf das Magento-Logo klicke auf die Start-Site komme und das Defalut-Design wieder kommt. Klicke ich dann eine Kategorie oder Produkt an kommt das eingestellte Design vor. Irgendwie ist ein Design vorgeschaltet - aber wo?

Viele Grüße

Micha

 
Magento Community Magento Community
Magento Community
Magento Community
 
QuadraVis
Sr. Member
 
Avatar
Total Posts:  82
Joined:  2008-05-30
D - Erbach
 

Ich hab es gefunden!!!

Unter CMS - Seite verwalten - Home Page - Eigene Gestaltung - Eigenes Theme muss das Eigene Theme eingestellt werden. Dann ist auch auf der Startseite das eigene Logo und die entsprechenden Ãœbersetzungen aktiv.

Manomann - an wievielen Rädchen kann man in Magento eigentlich schrauben und drehen? Puhhhh.
Mal sehen was als nächstes kommt.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top