Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problème Installation en local avec Xamp
 
mbiaudelle
Jr. Member
 
Total Posts:  1
Joined:  2014-02-23
 

Bonjour,

Je bloque vraiment dans mon installation en locale avec xampp.

J’ai bien suivi les instruction pour paramétrer xampp et mis downloader.php dans le dossier htdocs\magento.

J’arrive correctement à lancer le downloader en local mais impossible de lancer le téléchargement.

Je n’arrive pas jusqu’à cette étape : http://www.ironion.com/wp-content/uploads/2012/10/magent_11.png

Une fois que le téléchargement se lance un message d’erreur s’affiche:
Problème d’affichage de la page localhost
Erreur: undefined

Et lorsque je reprend à zéro de lancemenet du downloader, l’étape de téléchargement me met:

Magento has been downloaded earlier.

Et lorsque je clique sur “continue” la page d’erreur suivante s’affiche:

Objet non trouvé!

“L’URL demandée n’a pas pu être trouvée sur ce serveur. La référence sur la page citée semble être erronée ou perimée. Nous vous prions d’informer l’auteur de cette page de cette erreur.

Si vous pensez qu’il s’agit d’une erreur du serveur, veuillez contacter le webmestre.

Error 404

localhost
Apache/2.4.7 (Win32) OpenSSL/1.0.1e PHP/5.5.9”

Et impossible de trouver la solution!!!!

Merci d’avance pour votre aide.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top