Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Homepage Produktlinks - Produktseite wird nicht angezeigt
 
PixelMage
Jr. Member
 
Total Posts:  1
Joined:  2014-03-17
 

Hallo,

ich stelle auf meinem Magentoshop auf der Startseite einige Produkte über einen Produktslider, bzw. über jQuery dar.

Wenn ich nun ganz frisch auf die Seite komme und ein Produkt klicke bekomme ich zwar den Header und die Navigation meiner Seite angezeigt, jedoch keine Produktseite ...
Wenn ich jedoch über die Kategorie auf das Produkt gehe funktioniert alles bestens - danach funktioniert auch der Link über die Homepage.

Hat einer eine Idee warum das so ist? Es ist auch egal in welchem Browser man die Seite aufruft ... es funktioniert im Chrome, FF, Safari nicht.

Ich hab schon die URLs überprüft - diese sind identisch ...

Ich benutze übrigens den bxslider fürs Ausgeben der Produkte im Slider ...
Die anderen werden via jQuery hide/dshow etc Funktionen angezeigt.

Hoffe einer kann mir weiterhelfen ... verzweifle schon seit Stunden an dem Problem. Ich kann dem Kunden ja auch schlecht sagen:
“Geh zuerst über eine Kategorie auf ein Produkt - dann kannst du auch die Homepage Slider benutzen” oO

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top