Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problema con URL delle sottocategorie
 
dani_mage
Jr. Member
 
Total Posts:  3
Joined:  2014-01-13
 

Ciao a tutti,
è la prima volta che scrivo in questo forum e spero di essere abbastanza chiaro per farvi capire qual’è il mio problema.

Leggendo una guida ho preso spunto da un consiglio sulla corretta impostazione dei suffissi URL per categorie e prodotti.

Andando su SISTEMA --> CONFIGURAZIONE --> CATALOGO --> OTTIMIZZAZIONE MOTORI DI RICERCA diceva di mettere “.html” per i prodotti e “/” per le categorie (credo per il fatto che se un utente voglia tornare indietro senza usare il “breadcrumb”, ma cancellando una parte dell’URL, in questo modo non si troverebbe una pagina “not found 404").

Ho controllato nel mio magento e avevo in entrambe i campi “.html”, allora ho modificato come sopra però adesso si è verificato un problema.
Se navigo dal menù principale l’URL delle categorie e sottocategorie è corretto.
Se invece vado ad una sottocaategoria utilizzando la navigazione a livelli sulla sinistra, l’URL che viene visualizzato per le sottocategorie è di questo tipo qua: http://miosito.com/categoria/?cat=59 (dove 59 è ‘id identificativo della categoria)

Ho controllato nelle pagine delle singole sottocategorie è l’URL key è corretto.
Non so cosa fare
Spero che qualcuno riesca ad aiutarmi

grazie

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top