Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

[FIXED!!!] HELP….SITE STOPED WORKING….. There has been an error processing your request
 
nafnaf1000
Sr. Member
 
Total Posts:  209
Joined:  2008-02-21
 

cant work this out, i did not change anything (that i can think of) but my site is not working anymore… Please Help..

Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 52: parser error : Opening and ending tag mismatch: block line 46 and reference in /home/hbaetcco/domains/hbaetc.com/public_html/magento/app/code/core/Mage/Core/Model/Layout/Update.php on line 276
Trace:
#0 [internal function]: mageCoreErrorHandler(2, ‘simplexml_load_...’, ‘/home/hbaetcco/...’, 276, Array)
#1 /home/hbaetcco/domains/hbaetc.com/public_html/magento/app/code/core/Mage/Core/Model/Layout/Update.php(276): simplexml_load_string(’fetchFileLayoutUpdates()
#3 /home/hbaetcco/domains/hbaetc.com/public_html/magento/app/code/core/Mage/Core/Model/Layout/Update.php(233): Mage_Core_Model_Layout_Update->fetchPackageLayoutUpdates(’default’)
#4 /home/hbaetcco/domains/hbaetc.com/public_html/magento/app/code/core/Mage/Core/Model/Layout/Update.php(211): Mage_Core_Model_Layout_Update->merge(’default’)
#5 /home/hbaetcco/domains/hbaetc.com/public_html/magento/app/code/core/Mage/Core/Controller/Varien/Action.php(246): Mage_Core_Model_Layout_Update->load()
#6 /home/hbaetcco/domains/hbaetc.com/public_html/magento/app/code/core/Mage/Core/Controller/Varien/Action.php(205): Mage_Core_Controller_Varien_Action->loadLayoutUpdates()
#7 /home/hbaetcco/domains/hbaetc.com/public_html/magento/app/code/core/Mage/Cms/Helper/Page.php(74): Mage_Core_Controller_Varien_Action->loadLayout(Array, false, false)
#8 /home/hbaetcco/domains/hbaetc.com/public_html/magento/app/code/core/Mage/Cms/controllers/IndexController.php(26): Mage_Cms_Helper_Page->renderPage(Object(Mage_Cms_IndexController), ‘home’)
#9 /home/hbaetcco/domains/hbaetc.com/public_html/magento/app/code/core/Mage/Core/Controller/Varien/Action.php(342): Mage_Cms_IndexController->indexAction()
#10 /home/hbaetcco/domains/hbaetc.com/public_html/magento/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(159): Mage_Core_Controller_Varien_Action->dispatch(’index’)
#11 /home/hbaetcco/domains/hbaetc.com/public_html/magento/app/code/core/Mage/Core/Controller/Varien/Front.php(146): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#12 /home/hbaetcco/domains/hbaetc.com/public_html/magento/app/Mage.php(427): Mage_Core_Controller_Varien_Front->dispatch()
#13 /home/hbaetcco/domains/hbaetc.com/public_html/magento/index.php(40): Mage::run()
#14 {main}

 
Magento Community Magento Community
Magento Community
Magento Community
 
alistek
Sr. Member
 
Total Posts:  293
Joined:  2008-04-02
Normal, IL
 

It looks like one of your layout.xml files has mismatched tags.  I would look in your themes layout directory and see if all the tags are matching correctly.  i.e. <config> </config>.

-Adam

 
Magento Community Magento Community
Magento Community
Magento Community
 
nafnaf1000
Sr. Member
 
Total Posts:  209
Joined:  2008-02-21
 

that was dumb.....

thank you for that. i had a block in there that was cosing an error and i forgot about…

thanks for the help

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top