Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Main images are blank. How can I get them to show when the thumbnail is clicked!? 
 
shauncrittenden
Jr. Member
 
Avatar
Total Posts:  18
Joined:  2008-04-17
Chicago
 

When I click on the thumbnails of images below the default one the popup for the images is blank. I am using directResize but as far as I can remember this was happening even before I used it. I have a screen attached incase I am unclear about where this is happening.

I have one of the images set to be the base, small and thumbnail and they show up fine in the category and as clickable thumbs. Only the main image popup is blank. Any and all help is greatly appreciated and let me know if I need to provide more info. Thanks!

Image Attachments
Picture-2.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
shauncrittenden
Jr. Member
 
Avatar
Total Posts:  18
Joined:  2008-04-17
Chicago
 

worked around this by working in the lightbox. Still curious as to why this didn’t work out of the box. Perhaps I messed something up while neck deep in some code.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top