Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Upgrade error
 
Jeena Paradies
Jr. Member
 
Avatar
Total Posts:  22
Joined:  2008-03-10
 

Hi,

I have upgraded via pear-installer to the newes magento but now I get only this error:

Error in file"/opt/magento/www.example.com/app/code/core/Mage/Core/sql/core_setup/mysql4-install-0.8.0.php" SQLSTATE[42S01]Base table or view already exists1050 Table 'core_resource' already exists
Trace
:
#0 /opt/magento/www.example.com/app/code/core/Mage/Core/Model/Resource/Setup.php(278): Mage::exception('Mage_Core', 'Error in file: ...')
#1 /opt/magento/www.example.com/app/code/core/Mage/Core/Model/Resource/Setup.php(158): Mage_Core_Model_Resource_Setup->_modifyResourceDb('install', '', '0.8.7')
#2 /opt/magento/www.example.com/app/code/core/Mage/Core/Model/Resource/Setup.php(144): Mage_Core_Model_Resource_Setup->_installResourceDb('0.8.7')
#3 /opt/magento/www.example.com/app/code/core/Mage/Core/Model/Resource/Setup.php(111): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /opt/magento/www.example.com/app/code/core/Mage/Core/Model/Config.php(195): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /opt/magento/www.example.com/app/code/core/Mage/Core/Model/App.php(208): Mage_Core_Model_Config->init(Array)
#6 /opt/magento/www.example.com/app/Mage.php(404): Mage_Core_Model_App->init('', 'store', Array)
#7 /opt/magento/www.example.com/app/Mage.php(423): Mage::app('', 'store', Array)
#8 /opt/magento/www.example.com/index.php(40): Mage::run()
#9 {main}

Can someone help me out?

/Jeena

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michael MX
Jr. Member
 
Total Posts:  24
Joined:  2009-03-04
 

Getting the same error on 1.3.1 without upgrading from one night to a morning....
Subscribing.

 
Magento Community Magento Community
Magento Community
Magento Community
 
iamjohnlacroix
Jr. Member
 
Total Posts:  2
Joined:  2009-05-08
 

Did anybody ever figure this out? I’m stuck!

 
Magento Community Magento Community
Magento Community
Magento Community
 
keiooz
Jr. Member
 
Total Posts:  1
Joined:  2011-12-25
 

I can’t believe this. I am not the only one having this sort of problem. I am desperate to fix it. Please help..

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top