Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 1 of 3
SQLSTATE[28000] [1045] Access denied for user ‘username’@’laguna.host-boss.com’ (using password: YES)
 
sukhoi
Jr. Member
 
Total Posts:  2
Joined:  2008-03-27
 

Does any want know what does that mean “SQLSTATE[28000] [1045] Access denied for user ‘fbjetspain.com’@’laguna.host-boss.com’ (using password: YES)” What am I suppouse to be doing wrong?

 
Magento Community Magento Community
Magento Community
Magento Community
 
ImagineFL
Jr. Member
 
Total Posts:  4
Joined:  2008-06-02
 

Try changing your hostname or IP to ”localhost

Patrick

 
Magento Community Magento Community
Magento Community
Magento Community
 
Musta
Jr. Member
 
Total Posts:  1
Joined:  2008-11-12
 

What can I do if there is the same message if localhost is already set?

SQLSTATE[28000] [1045] Access denied for user ‘n17srv1’@’localhost’ (using password: YES)

 
Magento Community Magento Community
Magento Community
Magento Community
 
mauroxl
Jr. Member
 
Total Posts:  2
Joined:  2008-05-28
 

The solution is

1) edit el archivo /app/etc/local.xml change the password to pass of the DB
2) erase /app/etc/use_cache.ser

bye

 
Magento Community Magento Community
Magento Community
Magento Community
 
tykes123
Jr. Member
 
Total Posts:  5
Joined:  2008-09-25
 

yes I’m now getting this SQLSTATE[28000] [1045] Access denied for user ‘user_mage02’@’localhost’ (using password: YES)

i just got through with the whole pdo_mysql error and was testing things and clicked on magento connect and now I’m getting this......(sigh)....(longer sigh) i just backed up by database before this happened.

i don’t have an answer but just wanted to keep the thread alive..i hope someone can come up with a solution as a i will try frantically

cheers

 
Magento Community Magento Community
Magento Community
Magento Community
 
leopold_gn
Jr. Member
 
Total Posts:  9
Joined:  2008-12-03
 
mauroxl - 03 December 2008 08:25 AM

The solution is

1) edit el archivo /app/etc/local.xml change the password to pass of the DB
2) erase /app/etc/use_cache.ser

bye

what does this mean?could you please tell the details?thx!

 
Magento Community Magento Community
Magento Community
Magento Community
 
singedelespace
Jr. Member
 
Total Posts:  2
Joined:  2008-11-20
 

Thanks a lot for this answer, just got the same problem and it fixed it instantly !

cool smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
colinj
Jr. Member
 
Avatar
Total Posts:  3
Joined:  2009-02-02
Devon, UK
 
mauroxl - 03 December 2008 08:25 AM

The solution is

1) edit el archivo /app/etc/local.xml change the password to pass of the DB
2) erase /app/etc/use_cache.ser

bye

I am having the same problem.
I can find a file app/etc/local.xml.template but nothing called /app/etc/use_cache.ser

Can anyone explain further?
Thanks

**Update** I found another thread on this issue and the suggestion was to create a new database, new username etc. which I did and it all worked *PHEW*

 
Magento Community Magento Community
Magento Community
Magento Community
 
braziliangoods
Jr. Member
 
Total Posts:  1
Joined:  2009-04-02
 

Thank you so much!!! it works so well!

 
Magento Community Magento Community
Magento Community
Magento Community
 
jumpmaster
Jr. Member
 
Total Posts:  1
Joined:  2008-07-29
Colorado Springs
 
mauroxl - 03 December 2008 08:25 AM

The solution is

1) edit el archivo /app/etc/local.xml change the password to pass of the DB
2) erase /app/etc/use_cache.ser

bye

I tried this but didn’t exactly work as explained. I added a new user to the database and made the changes to app/etc/local.xml and it works. Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Adney
Jr. Member
 
Avatar
Total Posts:  1
Joined:  2009-11-30
 

I got same problem with you.. And i try to change ip/url to “localhost” and it’s work..
Thanks.. to ImagineFL smile

Adney

 
Magento Community Magento Community
Magento Community
Magento Community
 
ogweewee
Member
 
Total Posts:  47
Joined:  2008-10-20
 
Adney - 30 November 2009 06:36 AM

I got same problem with you.. And i try to change ip/url to “localhost” and it’s work..
Thanks.. to ImagineFL smile

Adney

I had to change it from the URL to the IP address and it solved my problem

 
Magento Community Magento Community
Magento Community
Magento Community
 
daedal
Jr. Member
 
Total Posts:  1
Joined:  2008-09-21
 

I am getting the same error on a new migration.

The net server lets me log into the MySQL server using phpmyadmin and through shell, but I cannot get Magento to work.
The same information works on the old server, including changing the db host to the old host address and connecting from this new installation, it works just fine. Is there a specific setting in MySQL that needs to be defined?

Any help is greatly appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
gabesz
Jr. Member
 
Total Posts:  1
Joined:  2010-01-04
 

delete the ... /app/etc/use_cache.ser file.
Is it working now?

The same error has occured for me after moving the site to a new dev server. The database connection parameters were cached in this file.

daedal - 27 December 2009 09:05 AM

I am getting the same error on a new migration.
....

 
Magento Community Magento Community
Magento Community
Magento Community
 
movi
Jr. Member
 
Total Posts:  17
Joined:  2009-04-16
 
gabesz - 04 January 2010 12:41 AM

delete the ... /app/etc/use_cache.ser file.
Is it working now?

Work for me, thank you!

 
Magento Community Magento Community
Magento Community
Magento Community
 
dltr_org
Sr. Member
 
Avatar
Total Posts:  167
Joined:  2008-09-12
rockdale, sydney, australia
 

i tried all above nothing is working.

I upgraded site to latest and now i am getting that error:
a:4:{i:0;s:95:"SQLSTATE[28000] [1045] Access denied for user ‘xxx_damu’@’localhost’ (using password: YES)";i:1;s:2317:"#0

xxx_damu was username in staging but not in live site., it is suppose to be yyy_damu. It was working all fine until i upgraded.

Not sure why suddenly it started to use username from staging server?!?

i checked the local.xml and i have everything correct.

i did whole database search and file search but i can’t find the staging server username anywhere.

deleted all cache files and sessions from both files and database. nothing seems to be working.

The site is over 18hrs down now and am very frustrated.

Hoping to get some help.

Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 1 of 3