Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

SSL Problem
 
MrWilson1311
Jr. Member
 
Total Posts:  22
Joined:  2013-12-28
 

Hello, I recently changed my website base url to www.mydomain.co.uk instead of just domain.co.uk however when i did this i had some linking errors so I just reverted it… But not my SSL will not secure…

http://i.imgur.com/EFvhRud.png

From that picture you can see that all my unsecure links and secure links are correct however they still show as insecure on the checkout page

Any help? Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
MrWilson1311
Jr. Member
 
Total Posts:  22
Joined:  2013-12-28
 

Any help? really cant seem to fix this problem.. :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
serpyre
Enthusiast
 
Avatar
Total Posts:  771
Joined:  2013-05-20
 

Normally you would have to clear the caches but otherwise it should work without a problem, you probably need someone to look in to it on the server directly as it could be any number of reasons.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top