Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Trying to create private directory on server (magmi)
 
Tarma Designs
Jr. Member
 
Total Posts:  3
Joined:  2012-01-05
 

I’m trying to create a private directory on my website.

Using the following in an .htacess:

AuthType Basic
AuthName 
"restricted area"
AuthUserFile /home/mywebsite/public_html/magmi/.htpasswd
require valid-user

And the following for the .htpasswd:

user_name:password

I tried storing the files in my root directory and the magmi directory. When storing them at the root level a user authentication is required for every page on website. When storing them in magmi directory, that directory completely disappears. Am I doing something wrong or are there additional server settings that need to be changed. Thanks in advance for the help!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top