Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Url “http://www.my-domain.net/magento/” is invalid
 
J.E.
Jr. Member
 
Total Posts:  19
Joined:  2008-02-15
 

Hallo alle zusammen,

jetzt habe ich es endlich geschaft auf meinem Vserver die neueste Version des Shops zu installieren und kurz vor dem Ende kommt die oben genannte Fehlermeldung. Kann mir jemand sagen was das sein könnte. Für eine Antwort währe ich euch sehr dankbar.

Juergen

 
Magento Community Magento Community
Magento Community
Magento Community
 
J.E.
Jr. Member
 
Total Posts:  19
Joined:  2008-02-15
 

Hallo Leute, hat den keiner eine Idee was das sein kann. Der Anfang der Installation funktioniert Problemlos bis ich dann die Daten für Mysql eingebe und danach kommt dıe besagte Meldung dass die URL invalid sei. Was kann das sein??
Bitte um Hilfe!

Juergen

 
Magento Community Magento Community
Magento Community
Magento Community
 
J.E.
Jr. Member
 
Total Posts:  19
Joined:  2008-02-15
 

Hallo, ja tut mir Leid dass ich so ungeduldig war aber ihr habt ja sicherlich selbst schon erlebt dass wenn man an etwas am arbeiten ist es auch funktionieren soll. Vorest mal danke für die Antwort und ich werde es gleich mal testen.

Juergen

 
Magento Community Magento Community
Magento Community
Magento Community
 
J.E.
Jr. Member
 
Total Posts:  19
Joined:  2008-02-15
 

Hallo Novalis, ich danke dir sehr für deine Antwort aber leider hat es nicht funktioniert. Gibt es noch eine andere Möglichkeıt?
Die Meldung ist immer noch die gleiche!

Juergen

 
Magento Community Magento Community
Magento Community
Magento Community
 
J.E.
Jr. Member
 
Total Posts:  19
Joined:  2008-02-15
 

Hallo Novalis, - Nein zur Zeit hat mein Vserver noch kein SSL und ja ich habe mir den Link angesehen und auch befolgt. Aber leider wie du siehst ohne Erfolg. Hier nun die komplette Fehlermeldung:

*
o Url “http://www.xxx.eu/magento/” is invalid
o This Url is invalid

Leider bin ich total ratlos - Hatte schon einigen Stress bis endlich alles Installiert war was Magento verlangt aber ich finde den Shop einfach jetzt schon TOP und währe froh er würde auch bei mir laufen.

Juergen

 
Magento Community Magento Community
Magento Community
Magento Community
 
emurayden
Jr. Member
 
Total Posts:  6
Joined:  2008-05-25
Lich
 
J.E. - 24 May 2008 05:40 AM

Hallo Novalis, - Nein zur Zeit hat mein Vserver noch kein SSL und ja ich habe mir den Link angesehen und auch befolgt. Aber leider wie du siehst ohne Erfolg. Hier nun die komplette Fehlermeldung:

*
o Url “http://www.xxx.eu/magento/” is invalid
o This Url is invalid

Leider bin ich total ratlos - Hatte schon einigen Stress bis endlich alles Installiert war was Magento verlangt aber ich finde den Shop einfach jetzt schon TOP und währe froh er würde auch bei mir laufen.

Juergen

Hallo Jürgen,

hab die Version “Release Notes - Magento 1.0.19870 (May 8, 2008)”
http://www.magentocommerce.com/download/release_notes#Release%20Notes%20-%20Magento%201.0.19870%20(May%208,%202008)
runtergeladen und installiert, dadurch musste ich keine Base Url angeben und der Fehler kam nicht mehr.

Gruß

 
Magento Community Magento Community
Magento Community
Magento Community
 
J.E.
Jr. Member
 
Total Posts:  19
Joined:  2008-02-15
 

Nochmals Hallo,

also nachdem ich die letzte Nacht nicht so arg viel geschlafen habe aber immer noch nicht viel weiter gekommen bin habe ich noch folgendes zu berichten.
Also auf meinem Vsrever ist SYSCP installiert und als document Root ist /var/kunden/webs u.s.w. angegeben.

Die Installation läuft wie schon gesagt auch bis zu mysql einabe durch - Dann aber gibt es an dass die URL invalid ist.
Im server error Log steht

[Sun May 25 13:36:41 2008] [error] [client xx.xx.xx.xx] File does not exist: /var/kunden/webs/start1/magento/install

Es liegt doch nun einmal in diesem Ordner!

Mache ich da vielleicht etwas falsch? Muß bei syscp für die document root etwas anders angegeben werden?

Vieleicht hat ja jetzt von euch jemand einen Rat.

Juergen

 
Magento Community Magento Community
Magento Community
Magento Community
 
TimoNRW
Jr. Member
 
Total Posts:  14
Joined:  2008-05-17
 

ich hatte gestern genau das gleiche Problem.

Vermutlich gibt es in dieser Version einen kleinen Fehler, da auch im englischen Forum von solchen Problemen berichtet wird und keiner eine funktionierende Lösung parat hat.

Am besten installierst Du die magento-1.0.19870 (ohne .1) Version. Damit funktioniert alles einwandfrei!

Tut mir leid dass ich keine bessere Antwort parat habe… :-(

Viele Grüße

Timo

 
Magento Community Magento Community
Magento Community
Magento Community
 
emurayden
Jr. Member
 
Total Posts:  6
Joined:  2008-05-25
Lich
 
TimoNRW - 25 May 2008 04:39 AM

ich hatte gestern genau das gleiche Problem.

Vermutlich gibt es in dieser Version einen kleinen Fehler, da auch im englischen Forum von solchen Problemen berichtet wird und keiner eine funktionierende Lösung parat hat.

Am besten installierst Du die magento-1.0.19870 (ohne .1) Version. Damit funktioniert alles einwandfrei!

Tut mir leid dass ich keine bessere Antwort parat habe… :-(

Viele Grüße

Timo

Dies kann ich nur bestätigen, ich hatte genau denselben Fehler bei der Installation bis ich die magento-1.0.19870 Version installierte.
Nun läuft alles prima (bis jetzt) wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
J.E.
Jr. Member
 
Total Posts:  19
Joined:  2008-02-15
 

Hallo,

wo kann ich denn diese Version herbekommen?

Juergen

 
Magento Community Magento Community
Magento Community
Magento Community
 
emurayden
Jr. Member
 
Total Posts:  6
Joined:  2008-05-25
Lich
 

Hi,

http://www.magentocommerce.com/download/release_notes

ist die Version “magento-1.0.19870” vom 8 Mai, hab danach auf die neuste geupdatet, funktioniert noch alles wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
slytronics
Jr. Member
 
Total Posts:  14
Joined:  2009-05-18
 

Hi @ All einfach Mal denn Passwortgeschützte Verzeichnisse wieder löschen wern de install grinwink

 
Magento Community Magento Community
Magento Community
Magento Community
 
slytronics
Jr. Member
 
Total Posts:  14
Joined:  2009-05-18
 

Hi @ All einfach Mal denn Passwortgeschützte Verzeichnisse wieder löschen wern der install grinwink

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top