Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Help upgrading from 1.3.2.4 to 1.4.2.0 ? 
 
ioannisaliazis
Jr. Member
 
Total Posts:  5
Joined:  2014-02-02
 

Hello everyone, I need some help here as I’m new to Magento.

This is what I’ve done (that doesn’t work) according to posts I’ve found online.

I don’t want to mess with the site online so I’m testing locally for now.

I exported the online database via phpMyAdmin and imported it to a local database.

But when i try to hook up this new database to the Magento installation, it breaks and doesn’t move past the db hookup page.

I’ve tried editing the

core_config_data
table to change the base URL but it still breaks.

It goes to

http://localhost:8888:8888/site-url/errors/report.php?id=953191019580&skin;=default
.

Any thoughts on what I should be doing differently?

Thanks!!!

EDIT: I have found this but it doesn’t involve backing up / restoring the database and i’d rather not play with the live site until i know for sure what i should be doing.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top