Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

OSCommerce import shuts down my Magento installation
 
wmedia
Jr. Member
 
Total Posts:  7
Joined:  2007-11-27
 

Hi,

yesterday I had started the OSCommerce import tool. After few seconds I got the following message:

a:2:{i:0;s:163:"Notice: Undefined index:  DEFAULT_LANGUAGE in /srv/www/vhosts/magento.wmedia.de/docs/magento/app/code/core/Mage/Oscommerce/Model/Mysql4/Oscommerce.php on line 281";i:1;s:1111:"#0 /srv/www/vhosts/magento.wmedia.de/docs/magento/app/code/core/Mage/Oscommerce/Model/Mysql4/Oscommerce.php(281): mageCoreErrorHandler(8, ‘Undefined index...’, ‘/srv/www/vhosts...’, 281, Array)
#1 /srv/www/vhosts/magento.wmedia.de/docs/magento/app/code/core/Mage/Oscommerce/controllers/Adminhtml/ImportController.php(273): Mage_Oscommerce_Model_Mysql4_Oscommerce->importStores()
#2 /srv/www/vhosts/magento.wmedia.de/docs/magento/app/code/core/Mage/Core/Controller/Varien/Action.php(342): Mage_Oscommerce_Adminhtml_ImportController->runAction()
#3 /srv/www/vhosts/magento.wmedia.de/docs/magento/app/code/core/Mage/Core/Controller/Varien/Router/Admin.php(148): Mage_Core_Controller_Varien_Action->dispatch(’run’)
#4 /srv/www/vhosts/magento.wmedia.de/docs/magento/app/code/core/Mage/Core/Controller/Varien/Front.php(146): Mage_Core_Controller_Varien_Router_Admin->match(Object(Mage_Core_Controller_Request_Http))
#5 /srv/www/vhosts/magento.wmedia.de/docs/magento/app/Mage.php(427): Mage_Core_Controller_Varien_Front->dispatch()
#6 /srv/www/vhosts/magento.wmedia.de/docs/magento/index.php(40): Mage::run()
#7 {main}”;}

There are some other messages (var/report). Please see the attached file.

Now I don’t have any access to the store and to the admin view. Everytime I’m landing on the 404 page (Click here).

Any ideas?

Regards
Olaf

File Attachments
report.zip  (File Size: 7KB - Downloads: 257)
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top