Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

PB ONEPAGE IE8
 
Avrell43
Jr. Member
 
Total Posts:  3
Joined:  2009-12-22
 

Bonjour à tous,

désolé de vous déranger pour ce bug qui est peut-être anodin, j’ai un pb lors de la validation de commande sur IE 8,
http://www.sonometre.fr/

visiblement après debeugage sur la console de IE il y a un pb de DOCTYPE ou de texte de noeud vide mais je ne parviens pas à savoir d’où cela proviens, je pourrais appelé les styles ie en dur mais il y a surement quelquechose de plus propre à faire.

Merci d’avance.

 
Magento Community Magento Community
Magento Community
Magento Community
 
bloggento
Enthusiast
 
Total Posts:  850
Joined:  2009-09-23
 

Bonjour
probleme de validation a quelle étape de checkout/onepage/

 
Magento Community Magento Community
Magento Community
Magento Community
 
Avrell43
Jr. Member
 
Total Posts:  3
Joined:  2009-12-22
 

Bonjour cedddd,

merci de répondre à mon post, en fait si tu valides ton panier :

sur internet explorer 8 tu verras que l’affichage est décalé et que les “accordions” sont vides, c’est comme si les styles pour internet explorer n’étaient pas chargés… en utilisant la console de développement d’internet explorer on constate dans l’onglet html que le DOCTYPE ne précède pas le chargement de la page et qu’il y a un caractère avant le code source, cependant je ne parviens pas à trouver d’où celà proviens…
( c’est donc dès la première étape de checkout/onepage pour répondre à ta question, il faut un article dans le panier et valider la commande )

encore merci pour ton aide.

 
Magento Community Magento Community
Magento Community
Magento Community
 
bloggento
Enthusiast
 
Total Posts:  850
Joined:  2009-09-23
 

il y a un caractère avant le code source quel caractère ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
ggchamp
Sr. Member
 
Total Posts:  153
Joined:  2009-04-30
 

Quel genre de problème est la cause?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Avrell43
Jr. Member
 
Total Posts:  3
Joined:  2009-12-22
 

Celà provenait du module de paiement en ligne Cyberplus…
après avoir contacté le developpeur de la Banque populaire :
modification de la ressource logiciel installée et disparition du beug.

Voilà.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top