Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

New Theme not displaying
 
ferdi_f2k
Jr. Member
 
Total Posts:  8
Joined:  2008-05-11
 

Hi,

I’ve followed the instructions in order to create a new theme, but it’s not displaying.

1) I have created a new folder called my_theme inside app/design/frontend/default/
2) I have created a new folder called my_theme inside skin/frontend/efault
3) I have changed the boxes.css file and uploaded it to the right folder
4) After that, I changes the Default Field under System > Configuration > Design
5) Reloaded the page, but my website does not load the new css.

What I’m doing wrong???

Can somebody help me out?

thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Mentor
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

Can I see online?

In System > Configuration > Design > Themes -> Skin (Images / CSS) you have to insert the name of the briefcase where boxes.css is. If the briefcase for instance calls youfolder you write us youfolder.
If the name is wrong, Magento will load that of default.
You also have to respect the structure of the briefcases of default

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top