Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

fehlermeldung nach update
 
odin1
Sr. Member
 
Avatar
Total Posts:  92
Joined:  2008-04-08
Titisee-Neustadt & Großgmain (Salzburg)
 

servus,

nach dem update auf die revision 19870 bekomme ich folgende fehlermeldung wenn ich im admin bereich etwas anklicke:

Warning: include(Mage/Adminhtml/Model/System/Config/Backend/Store.php[function.include]failed to open streamNo such file or directory  in /var/www/magento/app/code/core/Mage/Core/functions.php on line 44
Trace
:
#0 /var/www/magento/app/code/core/Mage/Core/functions.php(44): mageCoreErrorHandler(2, 'include(Mage/Ad...', '/var/www/magent...', 44, Array)
#1 /var/www/magento/app/code/core/Mage/Core/functions.php(44): __autoload()
#2 [internal function]: __autoload('Mage_Adminhtml_...')
#3 /var/www/magento/app/code/core/Mage/Core/Model/Config.php(696): class_exists('Mage_Adminhtml_...')
#4 /var/www/magento/app/Mage.php(294): Mage_Core_Model_Config->getModelInstance('adminhtml/syste...', Array)
#5 /var/www/magento/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(232): Mage::getModel('adminhtml/syste...')
#6 /var/www/magento/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(170): Mage_Adminhtml_Block_System_Config_Form->initFields(Object(Varien_Data_Form_Element_Fieldset), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#7 /var/www/magento/app/code/core/Mage/Adminhtml/Block/System/Config/Edit.php(84): Mage_Adminhtml_Block_System_Config_Form->initForm()
#8 /var/www/magento/app/code/core/Mage/Adminhtml/controllers/System/ConfigController.php(78): Mage_Adminhtml_Block_System_Config_Edit->initForm()
#9 /var/www/magento/app/code/core/Mage/Core/Controller/Varien/Action.php(342): Mage_Adminhtml_System_ConfigController->editAction()
#10 /var/www/magento/app/code/core/Mage/Core/Controller/Varien/Router/Admin.php(148): Mage_Core_Controller_Varien_Action->dispatch('edit')
#11 /var/www/magento/app/code/core/Mage/Core/Controller/Varien/Front.php(146): Mage_Core_Controller_Varien_Router_Admin->match(Object(Mage_Core_Controller_Request_Http))
#12 /var/www/magento/app/Mage.php(427): Mage_Core_Controller_Varien_Front->dispatch()
#13 /var/www/magento/index.php(40): Mage::run()
#14 {main}

kann mir da jemand helfen ?

danke schon mal im voraus

viele grüsse
stefan

 
Magento Community Magento Community
Magento Community
Magento Community
 
odin1
Sr. Member
 
Avatar
Total Posts:  92
Joined:  2008-04-08
Titisee-Neustadt & Großgmain (Salzburg)
 

per Magentoconnect

 
Magento Community Magento Community
Magento Community
Magento Community
 
jan212
Guru
 
Avatar
Total Posts:  407
Joined:  2008-01-03
 

Dann guck erstmal bitte ob die Product.php im VZ meinmagento/app/code/core/Mage/Adminhtml/Model/System/Config/Backend/Seo vorhanden ist. Sollte vorhanden und die einzige Datei im entsprechenden VZ sein.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top