Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Shipping problem
 
nonu
Member
 
Total Posts:  60
Joined:  2008-03-26
 

I am not able to use shipping methods

DHL,Fedex,USPS,UPS xml.

I am only able to enable ups method But in this method If I am using ups worldwide 25 kilo or UPS worldwide 10 kilo as containers then it is showing
on checkout page
This shipping method is currently unavailable. If you would like to ship using this shipping method, please contact us.

Any idea why this is happening and also how to enable other methods. rolleyes

I also want to know does weight of any product will cause the same problem as i am having a product with price $15 whenever i assign this
product weight 140 lbs it is working as soon as i chenged the product weight to 150 it is showing on checkout
This shipping method is currently unavailable. If you would like to ship using this shipping method, please contact us.

if anybody can resolve any of these problem then plesae help me

Thanks in advance.

 
Magento Community Magento Community
Magento Community
Magento Community
 
nonu
Member
 
Total Posts:  60
Joined:  2008-03-26
 

Please Help.I already spent two days on it bt not fruitful .Please i need to do this in test mode can anybody guide me with proper instructions for all the above methods.Please Help needed urgently.

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
nonu
Member
 
Total Posts:  60
Joined:  2008-03-26
 

Still Waiting downer
Please Help Plesae.Needed Urgently.

 
Magento Community Magento Community
Magento Community
Magento Community
 
SageMichael
Jr. Member
 
Total Posts:  1
Joined:  2008-11-30
 

Did you ever solve this?  I am having the same issue.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top