Magento Forum

   
Front end and back end doesn’t work after installing “sitelogin” extension ! :(
 
Mainy
Jr. Member
 
Total Posts:  1
Joined:  2010-03-01
 

I installed “sitelogin” extension on my live website. after installation nothing seems to work :( :( :(

I get following error on both front-end and back-end.

---------------------------------------------------------------------------------------------------------------------------------------------------------------------
SQLSTATE[28000] [1045] Access denied for user ‘smanish’@’localhost’ (using password: YES)
Trace:
#0 /home/esmein/public_html/lib/Varien/Db/Adapter/Pdo/Mysql.php(211): Zend_Db_Adapter_Pdo_Abstract->_connect()
#1 /home/esmein/public_html/lib/Zend/Db/Adapter/Abstract.php(441): Varien_Db_Adapter_Pdo_Mysql->_connect()
#2 /home/esmein/public_html/lib/Zend/Db/Adapter/Pdo/Abstract.php(230): Zend_Db_Adapter_Abstract->query(’SET NAMES utf8’, Array)
#3 /home/esmein/public_html/lib/Varien/Db/Adapter/Pdo/Mysql.php(281): Zend_Db_Adapter_Pdo_Abstract->query(’SET NAMES utf8’, Array)
#4 /home/esmein/public_html/app/code/core/Mage/Core/Model/Resource/Type/Db/Pdo/Mysql.php(45): Varien_Db_Adapter_Pdo_Mysql->query(’SET NAMES utf8’)
#5 /home/esmein/public_html/app/code/core/Mage/Core/Model/Resource.php(87): Mage_Core_Model_Resource_Type_Db_Pdo_Mysql->getConnection(Object(Mage_Core_Model_Config_Element))
#6 /home/esmein/public_html/app/code/core/Mage/Core/Model/Mysql4/Abstract.php(255): Mage_Core_Model_Resource->getConnection(’core_read’)
#7 /home/esmein/public_html/app/code/core/Mage/Core/Model/Mysql4/Abstract.php(270): Mage_Core_Model_Mysql4_Abstract->_getConnection(’read’)
#8 /home/esmein/public_html/app/code/core/Mage/Core/Model/Mysql4/Abstract.php(290): Mage_Core_Model_Mysql4_Abstract->_getReadAdapter()
#9 /home/esmein/public_html/app/code/core/Mage/Core/Model/Mysql4/Collection/Abstract.php(68): Mage_Core_Model_Mysql4_Abstract->getReadConnection()
#10 /home/esmein/public_html/app/code/core/Mage/Core/Model/Config.php(1086): Mage_Core_Model_Mysql4_Collection_Abstract->__construct(Object(Mage_Core_Model_Mysql4_Website))
#11 /home/esmein/public_html/app/code/core/Mage/Core/Model/Config.php(1119): Mage_Core_Model_Config->getModelInstance(’core_mysql4/web...’, Object(Mage_Core_Model_Mysql4_Website))
#12 /home/esmein/public_html/app/Mage.php(347): Mage_Core_Model_Config->getResourceModelInstance(’core/website_co...’, Object(Mage_Core_Model_Mysql4_Website))
#13 /home/esmein/public_html/app/code/core/Mage/Core/Model/Abstract.php(200): Mage::getResourceModel(’core/website_co...’, Object(Mage_Core_Model_Mysql4_Website))
#14 /home/esmein/public_html/app/code/core/Mage/Core/Model/Abstract.php(205): Mage_Core_Model_Abstract->getResourceCollection()
#15 /home/esmein/public_html/app/code/core/Mage/Core/Model/App.php(405): Mage_Core_Model_Abstract->getCollection()
#16 /home/esmein/public_html/app/code/core/Mage/Core/Model/App.php(268): Mage_Core_Model_App->_initStores()
#17 /home/esmein/public_html/app/Mage.php(434): Mage_Core_Model_App->init(’’, ‘store’, Array)
#18 /home/esmein/public_html/app/Mage.php(455): Mage::app(’’, ‘store’, Array)
#19 /home/esmein/public_html/index.php(65): Mage::run()
---------------------------------------------------------------------------------------------------------------------------------------------------------------------

I took the backup before installing from “System > Tools > Backup “.

But did not download the file. Am I suppose to download the file to local disk, in order to restore the backup? 

need desparete help !!!!!

somebody pls rescue !!!

Thanks in advance

Manish

 
Magento Community Magento Community
Magento Community
Magento Community
 
DitesVERT
Sr. Member
 
Avatar
Total Posts:  100
Joined:  2009-03-03
 

I have the same error, trying to upgrade to 1.4… Could not solve it yet.

I could be wrong, but have a look in var/backups for your file.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top