Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Configuração em menu não salva
 
rafaballack
Jr. Member
 
Total Posts:  3
Joined:  2012-07-27
 

Pessoal, já não sei mais o que fazer. Tenho um menu com várias subcategorias ex: iPhone >> Iphone5 >>Películas. Estou utilizando um thema pago onde comprei no themeforest. e vei com o modulo menu EMThemes Menu Manager. Eu criei corretamente todas as categorias e subcategorias, os links dos menus funcionam normal.
O problema é que apos algumas horas, esses menus ficam em outras categorias como exemplo: Iphone>>Películas>>Samsung. Percebi que apos excluir todo o cache o menu volta ao normal.

E quando ativo, apos algumas horas o menu desconfigura totalmente colocando subcategorias em outras categorias. Eu já verifiquei o htacess problema continua. Já ativei e desativei o URL Amigável problema continua. Em localhost está tudo correto e não ocorre esse problema. Agora não sei o que fazer. Testes feito em todos os navegadores problema continua. Em gerenciar indices eu já reindexei. Eu não sei mais o que fazer. Apenas espero passar o tempo, onde desconfigura todo o menu, eu excluo a pasta cache do var e é resolvido. Alguem tem alguma ideia do que pode ser?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top