Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Has anybody succesfully installed on Windows? 
 
davedavedave
Sr. Member
 
Avatar
Total Posts:  238
Joined:  2007-08-31
 

The system requirements doc says this “(Windows is also supported, but see the Known Issues section below)” but there is nothing below about Windows.

Sounds like everybody is having issues installing!  Including myself :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
Barido
Jr. Member
 
Total Posts:  4
Joined:  2007-08-31
 

I have it up and running on an XP machine using WAMP.

I only found the one problem when trying to add a product I get the error

"Unable to create directory '\C:'. Access forbidden."

Other than that it seems to work perfectly.

 
Magento Community Magento Community
Magento Community
Magento Community
 
dharmanerd
Jr. Member
 
Total Posts:  6
Joined:  2007-08-31
 

i’ve got it running, but had to swap out my mysql pdo driver as described here in the forum.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Barido
Jr. Member
 
Total Posts:  4
Joined:  2007-08-31
 
dharmanerd - 31 August 2007 08:01 PM

i’ve got it running, but had to swap out my mysql pdo driver as described here in the forum.

dharmanerd, have you been able to successfully add a product?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Burak
Jr. Member
 
Total Posts:  13
Joined:  2007-08-31
 

I couldn’t get it worked under Windows XP SP2, Now I’ll try other options smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
Barido
Jr. Member
 
Total Posts:  4
Joined:  2007-08-31
 

Woops answered my own question. The image unloader isn’t working under windows.
*reads knowledge base in future*

 
Magento Community Magento Community
Magento Community
Magento Community
 
mckooter
Sr. Member
 
Avatar
Total Posts:  91
Joined:  2007-08-31
 

i used xampp, wonderful server, used for many of my other projects, but no go. get nothing but 500 errors the entire time

 
Magento Community Magento Community
Magento Community
Magento Community
 
davedavedave
Sr. Member
 
Avatar
Total Posts:  238
Joined:  2007-08-31
 
mckooter - 31 August 2007 11:25 PM

i used xampp, wonderful server, used for many of my other projects, but no go. get nothing but 500 errors the entire time

Same here :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
iblastoff
Sr. Member
 
Total Posts:  252
Joined:  2007-08-31
 

Finally got it working on my local wampserver setup. thank the heavens!

 
Magento Community Magento Community
Magento Community
Magento Community
 
bradgman
Jr. Member
 
Total Posts:  13
Joined:  2007-09-01
Chciago IL
 

Read my post here for a guide on using XAMPP, it can be used as a rough guide to use WAMP too

http://www.magentocommerce.com/boards/viewthread/106/

 
Magento Community Magento Community
Magento Community
Magento Community
 
RoyRubin
Enthusiast
 
Avatar
Total Posts:  968
Joined:  2007-08-07
Los Angeles, CA
 

Wiki article on the subject also available at http://www.magentocommerce.com/wiki/Installing-on-Windows-with-XAMPP-and-WAMP/

 
Magento Community Magento Community
Magento Community
Magento Community
 
Catsoup
Jr. Member
 
Avatar
Total Posts:  4
Joined:  2007-09-02
 

Does anyone manage to install it with Easy Php ....?
Xampp buried some of my licenses....so i won’t try to reinstall it....
I lost one week-end and no result....i’m a bit discouraged....
Please Magento Team save my week-end...i’ll try till tomorrow…

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top