Magento Forum

Installation on 1.3.2.2 failed … it asks for version 1.4.X
 
joaocorreia
Jr. Member
 
Total Posts:  4
Joined:  2010-02-18
 

Hello,

I tried to install the mCommerce extension but was unable because in Magento Connect it said I needed version 1.4 ! In extension details it says its compatible with 1.3.2.

Any idea how to fix this ?

Thanks
Joao Correia

 
Magento Community Magento Community
Magento Community
Magento Community
 
vary
Member
 
Total Posts:  60
Joined:  2008-12-15
China,Hongkong
 

same question. compatible with 132, joke?

 
Magento Community Magento Community
Magento Community
Magento Community
 
creativescreenname
Jr. Member
 
Total Posts:  1
Joined:  2010-04-23
 

Check that you are grabbing the right release. All the release are listed here You should get the key for the version of Magento you have in place.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top