Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Updating Product Causing Problems 1.4.0.1
 
uhmaster2000
Jr. Member
 
Avatar
Total Posts:  14
Joined:  2008-06-21
Orlando Florida
 

When updating a custom attribute
The updated attribute ((on save/save & continue to edit)) ends up in the product description box
deleting the product description && failing to update the custom attribute

Example:
Description:  These furry bunny slippers will keep your feet warm and protect you from crusaders.

Custom Att: <some tag> some other random stuff </some tag>

Update Custom Att --->> <some other tag> yeah lorem stuff </some other tag>

------ After Save --------

Description: <some other tag> yeah lorem stuff </some other tag>

Custom Att: <some tag> some other random stuff </some tag>
------------------------------
Ideas?

 
Magento Community Magento Community
Magento Community
Magento Community
 
uhmaster2000
Jr. Member
 
Avatar
Total Posts:  14
Joined:  2008-06-21
Orlando Florida
 

I’ll probably just do a reinstall
-----------------------------------------.
Before I do, any ideas at all?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top