Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

1.3.1 -> 1.3.2.4 -> 1.4.0.1 - base table or view not found
 
bajt
Jr. Member
 
Total Posts:  4
Joined:  2009-04-07
 

Hi,
Upgrade 1.3.1 -> 1.3.2.4 - magento connect - OK
Upgrade 1.3.2.4 -> 1.4.0.1 - magento connect -OK, but in front i have error
Cache is disabled

a:5:{i:0;s:103:"SQLSTATE[42S02]: Base table or view not found: 1146 Table 'magento_devel.index_process' doesn't exist";i:1;s:1319:"#0 /lib/Zend/Db/Statement.php(300): Zend_Db_Statement_Pdo->_execute(Array)
#1 /lib/Zend/Db/Adapter/Abstract.php(468): Zend_Db_Statement->execute(Array)
#2 /lib/Zend/Db/Adapter/Pdo/Abstract.php(238): Zend_Db_Adapter_Abstract->query('SELECT indexer_...', Array)
#3 /lib/Varien/Db/Adapter/Pdo/Mysql.php(333): Zend_Db_Adapter_Pdo_Abstract->query('SELECT indexer_...', Array)
#4 /Zend/Db/Adapter/Abstract.php(765): Varien_Db_Adapter_Pdo_Mysql->query('SELECT indexer_...', Array)
#5 /app/code/core/Mage/Index/Model/Mysql4/Setup.php(53): Zend_Db_Adapter_Abstract->fetchCol('SELECT indexer_...')
#6 /app/code/core/Mage/Index/Model/Mysql4/Setup.php(35): Mage_Index_Model_Mysql4_Setup->_syncIndexes()
#7 /app/code/core/Mage/Core/Model/Resource/Setup.php(153): Mage_Index_Model_Mysql4_Setup->applyUpdates()
#8 /app/code/core/Mage/Core/Model/App.php(363): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#9 /app/code/core/Mage/Core/Model/App.php(295): Mage_Core_Model_App->_initModules()
#10/app/Mage.php(596): Mage_Core_Model_App->run(Array)
#11/index.php(78): Mage::run('', 'store')
#12 {main}"
;s:3:"url";s:1:"/";s:11:"script_name";s:10:"/index.php";s:4:"skin";s:7:"default";}

In my clear install 1.4.0.0 table index_process exist.
It`s look like mysql tables are`t correct upgrade.
How to fix it ?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top