Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Fooman speedster enabled in admin, disabled in public website?? 
 
strelok
Member
 
Total Posts:  41
Joined:  2009-05-03
 

Hi,

I don’t understand. It worked at first, but now I just noticed that fooman speedster seems to be disabled on my frontend. The admin files are minified perfectly, but the css and js on the frontend side are like if Fooman Speedster had never been installed… When I follow the troubleshoot guide, everyting seem ok. Except that nothing changes on my frontend pages.

Do anyone know what could cause this? Maybe I changed something that disabled it by mistake, but I can’t seem to find what :-(

Thanks,

Strelok

 
Magento Community Magento Community
Magento Community
Magento Community
 
Cawe
Sr. Member
 
Total Posts:  109
Joined:  2009-09-11
 

Exactly the same here. Have you managed to fix it?

 
Magento Community Magento Community
Magento Community
Magento Community
 
rdelon
Jr. Member
 
Total Posts:  25
Joined:  2008-12-12
France
 

In head.phtml remove $this->getCssHtml() and $this->getJsHtml() and add $this->getCssJsHtml()

 
Magento Community Magento Community
Magento Community
Magento Community
 
markramos83
Jr. Member
 
Total Posts:  13
Joined:  2010-12-09
 
rdelon - 15 December 2010 04:31 AM

In head.phtml remove $this->getCssHtml() and $this->getJsHtml() and add $this->getCssJsHtml()

This didn’t work for me. I’m running Magento 1.4.2. Anyone have a fix for this?

 
Magento Community Magento Community
Magento Community
Magento Community
 
joe b
Jr. Member
 
Total Posts:  1
Joined:  2009-09-28
 
markramos83 - 09 May 2011 10:39 AM

rdelon - 15 December 2010 04:31 AM
In head.phtml remove $this->getCssHtml() and $this->getJsHtml() and add $this->getCssJsHtml()

This didn’t work for me. I’m running Magento 1.4.2. Anyone have a fix for this?

Have the same problem, frontend files are not getting minified.

My head.phtml was correctly using

$this->getCssJsHtml()

Has anyone else successfully troubleshooted this issue?

Running Magento ver. 1.5.1.0

Disabled the blog extension as that is installed, but that didn’t change anything. Is anyone familar w/any of the following extensions conflicting?

AsiaConnect_FreeCMS-1.2.xml
AW_Blog-1.0.21.xml
blueprint-1.2.0.xml
Compori_LibBrowserCap-0.0.2.xml
DnD_Magentweet_Magento_Widget_for_Twitter-1.1.0.xml
FDAjCarousel-1.4.1.xml
Flagbit_Faq-1.1.2.xml
Flagbit_GoogleWebmasterTools-1.0.5.xml
Fontis_CampaignMonitor-1.0.2.xml
Fooman_Speedster-2.0.7.xml
HM_DeveloperToolbar-1.0.xml
Lib_Google_Checkout-1.5.0.0.xml
Lib_Js_Calendar-1.51.1.xml
Lib_Js_Ext-1.5.0.0.xml
Lib_Js_Mage-1.5.1.0.xml
Lib_Js_Prototype-1.6.0.3.4.xml
Lib_Js_TinyMCE-3.3.7.0.xml
Lib_LinLibertineFont-2.8.14.0.xml
Lib_Mage-1.5.0.0.xml
Lib_PEAR-1.4.0.0.xml
Lib_Phpseclib-1.5.0.0.xml
Lib_Varien-1.5.1.0.xml
Lib_ZF-1.11.1.0.xml
Lib_ZF_Locale-1.11.1.0.xml
Locale_Mage_Core_no_NO-1.0.18800.xml
Mage_Core_Modules-1.5.1.0.xml
Mage_Downloader-1.5.0.0.xml
Mage_Locale_en_US-1.5.1.0.xml
Magentix_SocialBookmarking-0.2.2.xml
Magento_Mobile-1.5.0.0.20.xml
Mage_Pear_Helpers-1.0.18800.xml
Mpycho_Jquery_Lightboxes-1.0.3.xml
MWD_News_and_Testimonials_with_Images_Extension-1.23.xml

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top