Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

WYSIWYG Error
 
Shoey-N
Jr. Member
 
Total Posts:  4
Joined:  2010-02-11
 

I’m running Magento 1.4 which has the WYSIWYG Editor installed with it. It’s all activated as default, but everytime I click on it I have a pop up window saying ”Alert <site name> Windows is not defined”. I’ve tried opening the WYSIWYG Editor in all browsers in mac os and windows and I’m having the same problem everytime.
Can somebody tell me what’s the problem and how to fix it please ?

Image Attachments
Screen shot 2010-02-18 at 14.06.09.pngScreen shot 2010-02-18 at 14.13.47.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
scotthaslehurst
Jr. Member
 
Total Posts:  1
Joined:  2008-12-18
 

Getting the same issue.

Can’t see any other reference to this in the forums.

Solution anyone?

 
Magento Community Magento Community
Magento Community
Magento Community
 
filzchris
Jr. Member
 
Total Posts:  2
Joined:  2010-06-11
 

My tip in magento connenct reinstall the right module´s and then try again ...

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top