Magento Forum

   
Magento 1.4.0.0 wamp localhost login issue! 
 
Maltewestedt
Member
 
Total Posts:  75
Joined:  2009-01-07
 

Hi im having problems with the new version of magento i just cant log into the backend with localhost?? do i have to change some code like in the prev versions ?? maybe its something to do with session cookie params

//session cookie params
$cookieParams = array(
‘lifetime’ => $cookie->getLifetime(),
‘path’ => $cookie->getPath(),
‘domain’ => $cookie->getConfigDomain(),
‘secure’ => $cookie->isSecure(),
‘httponly’ => $cookie->getHttponly()
);

im not sure, also sample data products are not being shown it just says (There are no products matching the selection.)??
if someone can help me that would be great its urgent

Thanks in advance

 
Magento Community Magento Community
Magento Community
Magento Community
 
LukasMagento
Jr. Member
 
Total Posts:  9
Joined:  2010-02-14
 

Hello my friend,

Apply Comments to the following lines into Varien.PHP

// session cookie params
$cookieParams = array(
‘lifetime’ => $cookie->getLifetime(),
‘path’ => $cookie->getPath()/*,
‘domain’ => $cookie->getConfigDomain(),
‘secure’ => $cookie->isSecure(),
‘httponly’ => $cookie->getHttponly()*/
);

/*if (!$cookieParams[’httponly’]) {
unset($cookieParams[’httponly’]);
if (!$cookieParams[’secure’]) {
unset($cookieParams[’secure’]);
if (!$cookieParams[’domain’]) {
unset($cookieParams[’domain’]);
}
}
}

if (isset($cookieParams[’domain’])) {
$cookieParams[’domain’] = $cookie->getDomain();
}*/

...it’s easy just follow the code. Have a good day! wink

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top