Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 2 of 2
Invalid mode for clean() method
 
figure8labs
Jr. Member
 
Total Posts:  1
Joined:  2008-12-05
 

I have the same problem as the last guy (only found a mime.php file) It’s version 1.4.0.1

 
Magento Community Magento Community
Magento Community
Magento Community
 
attribux
Jr. Member
 
Total Posts:  1
Joined:  2010-05-26
 

same matter....

any solution....please please please

figure8labs - 30 April 2010 08:47 AM

I have the same problem as the last guy (only found a mime.php file) It’s version 1.4.0.1

Image Attachments
Picture 46.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
rotorrian
Jr. Member
 
Total Posts:  15
Joined:  2010-05-22
 

Same Problem here too :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
sasha011
Jr. Member
 
Total Posts:  6
Joined:  2010-06-17
 

Same problem ... any solution?… please

 
Magento Community Magento Community
Magento Community
Magento Community
 
chiefair
Mentor
 
Avatar
Total Posts:  1848
Joined:  2009-06-04
 

In order to clear everything to get here to clear this, I had to manually delete

/var/session/*
/var/cache/*
/app/code/core/Zend/Cache/*

On to the next batch of errors this uncovers…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Saci112
Jr. Member
 
Total Posts:  14
Joined:  2009-09-19
 

@TheChickenShed… when i go to ‘’ /public_html/app/code/core/Zend ‘’ i have no maps, only mime.php.

BTW: Im using 1.4.0.1.

Regards,

 
Magento Community Magento Community
Magento Community
Magento Community
 
elf
Jr. Member
 
Total Posts:  1
Joined:  2011-01-06
 
chiefair - 29 July 2010 07:35 PM

In order to clear everything to get here to clear this, I had to manually delete

/var/session/*
/var/cache/*
/app/code/core/Zend/Cache/*

On to the next batch of errors this uncovers…

Worked for me ... thanks a ton ...

 
Magento Community Magento Community
Magento Community
Magento Community
 
nelk
Jr. Member
 
Avatar
Total Posts:  25
Joined:  2011-01-19
Canada
 

This error results if you’re trying from an older version of Magento to Magento 1.4.  I experienced it when trying to overwrite my MCE 1.3 files with MCE 1.4.2 files.  It was fixed by doing what chiefair said: to do:

chiefair - 29 July 2010 07:35 PM

/var/session/*
/var/cache/*
/app/code/core/Zend/Cache/*

 
Magento Community Magento Community
Magento Community
Magento Community
 
All About Doors and Windows
Member
 
Avatar
Total Posts:  51
Joined:  2008-10-13
Kansas City, MO USA
 

Seem to be having the same problem as 4 others above. Zend folder only has Mime.php in it and am getting the same errors. But since I have to fix it, I will track it down and let you guys know.

I am trying this: http://www.mjmediateam.com/magento/the-best-way-to-update-magento-via-ssh/

First an update to 1.4.2.0

Then to the 1.5

Did 1.4.2.0 and still nothing other than Mime.php in Zend folder.

 
Magento Community Magento Community
Magento Community
Magento Community
 
madhawee
Jr. Member
 
Total Posts:  1
Joined:  2012-02-21
 

@ chiefair

Thanks a Lot ....It works...!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
alanGvara
Jr. Member
 
Total Posts:  1
Joined:  2011-03-08
 

Work for me thank you :D

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 2 of 2