Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

HTML in product description
 
Margieb
Jr. Member
 
Total Posts:  7
Joined:  2010-02-01
 

I cannot get the html code out of the product description as seen here:
http://healthde.nexcess.net/metagenics-ultra-flora-plus-df-60-capsules.html

But the same html code is placed in the short description and it displays correctly:
http://healthde.nexcess.net/brands/metagenics.html

How can I get the full description to display correctly?

 
Magento Community Magento Community
Magento Community
Magento Community
 
mutley
Jr. Member
 
Total Posts:  12
Joined:  2010-04-19
 

Problem Fixed! I had the same problem. No fixing of a code would help at all. So I left the code in all files as they were.

Instead I went to Magento Admin

In Catalog>Attributes>Manage Attributes look for “Description” and “Short Description” attributes. Once in look for “Enable WYSIWYG” option and select “Yes”.

That’s it!

 
Magento Community Magento Community
Magento Community
Magento Community
 
mutley
Jr. Member
 
Total Posts:  12
Joined:  2010-04-19
 

Problem Fixed! I had the same problem. No fixing of a code would help at all. So I left the code in all files as they were.

Instead I went to Magento Admin

In Catalog>Attributes>Manage Attributes look for \\\"Description\\\” and \\\"Short Description\\\” attributes. Once in look for \\\"Enable WYSIWYG\\\” option and select \\\"Yes\\\”.

That\\\’s it!

 
Magento Community Magento Community
Magento Community
Magento Community
 
mutley
Jr. Member
 
Total Posts:  12
Joined:  2010-04-19
 

Problem Fixed! I had the same problem. No fixing of a code would help at all. So I left the code in all files as they were.

Instead I went to Magento Admin

In Catalog>Attributes>Manage Attributes look for \\\"Description\\\” and \\\"Short Description\\\” attributes. Once in look for \\\"Enable WYSIWYG\\\” option and select \\\"Yes\\\”.

That\\\’s it!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top