Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Front end link errors
 
Bass10
Jr. Member
 
Total Posts:  3
Joined:  2007-09-28
 

I just found Magento a few days ago and I’m very impressed with it so far.

The only problem I’m having is the same issue reported here: Issue 1715

This problem is with the front end. On several of the links I click a pop-up error is returned reading “www.mydomain.com has sent an incorrect or unexpected message. Error Code -12263.” The same links work fine when the address is written in manually.

The only difference is that if I copy and paste the link in the address bar I still get the same error.

I should point out that I’m using the php5-cgi provided on the Magento website to test things out if that makes a difference.

I couldn’t find any other references to this error on the website, in the forums, and there weren’t any replies in the bug tracker - is this a problem with my installation or something else?

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Bass10
Jr. Member
 
Total Posts:  3
Joined:  2007-09-28
 

Thanks to buntstich for posting the solution to this problem on the original issue tracker page:

This is a setup problem in the installation procedure. You need one http and one https address and port. If you dont have an https address / port, you must set https to http.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top