Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Making Changes to catalog.xml Doesn’t Work
 
FetchDesigns
Sr. Member
 
Avatar
Total Posts:  124
Joined:  2008-04-11
Chicago, IL
 

Okay, this is my first experience with Magento so everything is very new to me.  I was hoping someone would have a quick “Duh!” solution for me.  I know I must have missed something, but when I try to make changes to my catalog.xml file, nothing happens.  Even if I completely delete the file, nothing changes on my storefront.  Any ideas?

 
Magento Community Magento Community
Magento Community
Magento Community
 
porterhouse
Jr. Member
 
Total Posts:  27
Joined:  2008-02-23
 

refresh cache?

 
Magento Community Magento Community
Magento Community
Magento Community
 
FetchDesigns
Sr. Member
 
Avatar
Total Posts:  124
Joined:  2008-04-11
Chicago, IL
 

Tried that.  In fact, I had my cache turned off for a bit and even tried it on a different computer and it didn’t seem to make a bit of difference.  I just can figure out what I’m doing wrong. :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
FetchDesigns
Sr. Member
 
Avatar
Total Posts:  124
Joined:  2008-04-11
Chicago, IL
 

Could this have anything to do with the “Manage Stores” part of the backend?  I don’t think I really understood that all correctly.  I renamed all three values to the names of my store (see attached image).  I also am including a screenshot of my configuration page.  The website and store beneath “Default Config” are all marked (with the checkbox) to use the “default”.

Image Attachments
manage-stores.jpgconfig.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
FetchDesigns
Sr. Member
 
Avatar
Total Posts:  124
Joined:  2008-04-11
Chicago, IL
 

I just did a fresh install with no modifications and the same thing happens.  It’s as if the catalog.xml file has no bearing on anything on the frontend.

 
Magento Community Magento Community
Magento Community
Magento Community
 
henrysrodshop
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2008-04-28
 

Stephanie,

I’m having similar problems. I’ve been trying to get a grasp on the way layouts work so I can really changeup the site design, and I’ve been trying to a simple change… moving the shopping cart box from the right to the left nav in the default template. It doesn’t seem to do squat. I can’t even get it to disappear. If I figure anything out, I’ll post… FYI: I’m working in the “Default Config” and “Main Website” areas only, so the changes should cascade to all stores (at least that’s my understanding...?)

Good luck!

Ben

 
Magento Community Magento Community
Magento Community
Magento Community
 
henrysrodshop
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2008-04-28
 

Ah-ha! I got my troubles figured out by reading this post: http://www.magentocommerce.com/boards/viewthread/2756/

Hope that helps, Stephanie!

Ben

 
Magento Community Magento Community
Magento Community
Magento Community
 
FetchDesigns
Sr. Member
 
Avatar
Total Posts:  124
Joined:  2008-04-11
Chicago, IL
 

Henry,

Thank you thank you, that did the trick.  You’re the best!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top