Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Unable detect system directory: report
 
brendanb
Mentor
 
Total Posts:  1093
Joined:  2008-07-16
London, United Kingdom
 

Hi,

ive tried installing EAccelorator today. But whenever I broswe some of the sub category pages I get the following error:

Unable detect system directory: report

I know its something to do with EAccelerator as when I disable the settings in my php.ini the issue goes away.

Now I know EAccelorator was working ok. I could see it had cached pages in my phpinfo file.

Here is an example on someones website http://www.salon-advice.co.uk/home

Its quite a common issue. Look in google an you will see quite a lot of results indexed by google. but for the life of me I cannot find any issues documented in the forums about whats causing this issue

any help would be appreciated

brendan

 
Magento Community Magento Community
Magento Community
Magento Community
 
chapagain
Sr. Member
 
Avatar
Total Posts:  202
Joined:  2009-07-19
 

http://www.magentocommerce.com/boards/viewthread/44816/

Hope this helps.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top