Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

some basic getting started questions
 
bigpcman
Jr. Member
 
Total Posts:  3
Joined:  2008-04-29
 

1. After loading the uncompressed magento folder into my web server root directory the user name and group name for all files and folders are 510 and 521. The installation procedure explains that certain files and directories must have write permission.  I assume the user name must be the web server user name for these files and folders. I tried the install without changing the user name and it failed to build out the database. However, once I changed the user name to my web server user name for only the files and folders that must be write enabled, the install completed but I still can’t get the magento front page to come up. So I’m wondering if there is a bigger user and group name issue I’m missing. Any ideas?

2. It’s not clear to me if the sample data must be loaded into the database before an initial basic install or not. I didn’t do so and as indicated above the installation is not working. So I’m wondering which way to go next to get this installation to work.

linux apache web server running php5.2.5

bigpcman

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top